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Remote control

B Remote control (Cl-V) information

< CI-V connection

The transceiver’s operating frequency, mode, VFO and memory selection, can be remotely controlled using a PC.
The Icom Communications Interface V (CI-V) controls the transceiver.

Select your connection method from the following:

* A USB cable (A-B type, user supplied)
The required USB driver and driver installation guide can
be downloaded from the Icom web site.

Go to “ http://www.icom.co.jp/world/Support ,” and then
click “Firmware Updates / Software downloads.”

®The download procedure on the web page may be changed
without notice.

®Make the connection as short as possible. The transceiver
may not be recognized by the controller, depending on the
USB cable length.

* The optional OPC-2350LU (DATA CABLE)

NOTE: Before you start sending data, be sure to set the
following items.
 Set “DATA Function” to “CI-\.”

(SET > Connectors > USB (B)/DATA Function)

* The optional CT-17 (CI-V LEVEL CONVERTER)
Connects to a PC with an RS-232C port.

» Connection example

A/B USB cable

@

To the [USB] port

= e <O @
To a USB port @/
PC

» Connection example
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To the [DATA] jack
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» Connection example
DCOV ~15V

RS-232C
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PC

CT17

8

mini-plug cable

J To the [REMOTE] jack
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B Remote control (CI-V) information(Continued)

< Preparing

The Icom Communications Interface V (CI-V) is used for remote control.

To control the transceiver, first set its address, data communication speed, and transceive function.
These settings are set in the Set mode (Refer to the IC-9700 instruction manual).

< About the data format

The CI-V system can be written using the following data formats. Data formats differ according to command
numbers. A data area or sub command is added for some commands.
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NOTE: Operation of some control dials overrides CI-V commands. If a control dial, such as the AF Volume dial that has
a mark on it, is rotated after sending a Cl-V command, the command will be overwritten by the operation.

<© Command table

Cmd. |Sub cmd. Data Description Cmd. |Sub cmd. Data Description
00 See p. 13 [Send the frequency data (transceive) OF ]10%2 Set the simplex operation
01 See p. 13 |Send the mode data (transceive) 1172 Set DUP- operation
02" See p. 13 |Read the band edge frequencies 1272 Set DUP+ operation
03" See p. 13 |Read the operating frequency 1372 Set DD Repeater Simplex mode (RPS)
04" Seep. 13 |Read the operating mode 10* 00 to 11 Send/read the tuning step
052 See p. 13 |Set the operating frequency (00=OFF (10 Hz or 1 Hz),
062 See p. 13 [Set the operating mode 01=100 Hz, 02=500 Hz, 03=1 kHz,
04=5 kHz, 05=6.25 kHz, 06=10 kHz,
07 Select the VFO mode 07=12.5 kHz, 08=20 kHz, 09=25 kHz,
00 Select VFO A 10=50 kHz, 11=100 kHz)
(In tZe satellite mode, selects the VFO 11* 00 Send/read attenuator OFF setting
o1 SmT T\)/FO B 10 Send/read 10 dB attenuator setting
elec - - -
(In the satellite mode, “FA” (NG) is returned.) 13 |00 Speech all data with voice synthesizer
. (S meter level, frequency and mode)
A0 Equalize VFO Aand VFO B ’
01 Speech the operating frequency and S meter
BO Exchange MAIN and SUB Bands level by voice synthesizer
Do Select the main band 02 Speech the operating mode by voice synthesizer
D1 Select the sub band ®The mode is announced after the ongoing
D2* 00 Send/read main band selection speech.
01 Send/read sub band selection 14* 01 0000 ~ 0255 Send/rea_d _the AF level )
08*2 Select the Memory mode 02 0000 =02 (SOOO:/_M:'TW;;O 0?5:5—Mla><|mum)
0001 to 0099 [Select the Memory channel (Including the %5 (O%nOO;el\jinitmim tog(é)lgjssill\?laximum)
satellite mode)
(0001=M-CHO1, 0099=M-CH99) 03 0000 ~ 0255 [Send/read the squelch level
0100 to 0105 |Select program scan edge channel (0000=Minimum to 0255=Maximum)
1A/1B to 3A/3B 06 0000 ~ 0255 |Send/read the NR level
(0100/0101 (1A ch/1B ch), (0000=0%, 0255=100%)
0104/0105 (3A ch/3B ch)) 07 0000 ~ 0255 |Send/read [TWIN PBT] (PBT1) position
0106, 0107 |Select call channel C1/C2 (0000=max. Counter Clockwise, 0128=center,
(0106 (C1 ch), 0107 (C2 ch)) 0255=max. Clockwise)
09 Memory write 08 0000 ~ 0255 |Send/read [TWIN PBT] (PBT2) position
0000=max. Counter Clockwise, 0128=center,
0A Memory copy to VFO ( . ’ !
0255=max. Clockwise)
OBﬂ Memory clear 09 0000 ~ 0255 | Sendiread CW pitch (5 Hz steps)
00,2 Seep. 13 |Read frequency offset (0000=300 Hz, 0128=600 Hz, 0255=900 Hz)
0D See p. 13 |Send frequency offset 0A 0000 ~ 0255 |Send/read RF power
OE |00 Cancel the scan (0000=Minimum to 0255=Maximum)
01 Start a Programmed/memory scan 0B 0000 ~ 0255 [Send/read MIC gain
02 Start a Programmed scan (0000=Minimum to 0255=Maximum)
03 Start a AF scan oC 0000 ~ 0255 [Send/read keying speed
12 Start a Fine programmed scan (0000=6 WPM to 0255=48 WPM)
13 Start a Fine 4F scan ob 0000 ~ 0255 |Send/read Notch filter setting
22 Start a Memory scan (0000=max. Counter Clockwise, 0128=center,
23 Start a Select memory scan 0255=max. Clockwise)
24 Start a Mode Select scan OE 0000 ~ 0255 |Send/read the COMP level
(0000=0 to 0255=10)
Ax2 Select 4F scan span -
(x=1to7) (x=1 (£5 kHz), x=2 (£10 kHz), OF 0000 ~ 0255 |Send/read the Break-IN Delay setting
x=3 (£20 kHz), x=4 (£50 kHz), (0000=2.0 d to 0255=13.0 d)
x=5 (+100 kHz), x=6 (+500 kHz), 12 0000 ~ 0255 [Send/read NB level
x=7 (1 MHz)) (0000=0% to 0255=100%)
B0 Clear the Select channel setting 15 0000 ~ 0255 [Send/read Monitor audio [MONI] level
B1%2 Set as select channel (0000=0% to 0255:109%)
(The previously set number by CI-V is set 16 0000 ~ 0255 Send/rez:d the VOX gain
after turning power ON, or “1” is selected if (0000=0% to 0255=100%)
no selection is performed.) 17 0000 ~ 0255 [Send/read the Anti VOX gain
=09 = 0
0110 03 [Set the channel as a Select channel (0000=0% to 0255 190 %) -
(01=SEL1, 02=SEL2, 03=SEL3) 19 0000 ~ 0255 [Send/read LCD backlight brightness
s ’ =09 = 9
B2+ 00to 03 |Set the Select memory scan channel (0000 0./° f0 0285=100%)
(00=ALL, 01=SEL1, 02=SEL2, 03=SEL3) 15" (01 00 or01 [Read noise or S-meter squelch status
D02 Set Scan resume OFF (00=Close, 01=Open)
02 0000 to 0255 |Read S-meter level
D3 Set Scan resume ON (Close&Delay) (0000=S0, 0120=S59, 0241=59+60 dB)
oF | 00 Read Split OFF setting 05 000r01 |Read various squelch (tone squelch, and so
01 Read Split ON setting on) status
11 Read DUP- operation (00=Close, 01=0Open)
12 Read DUP+ operation 07 00 or 01 Read the OVF status
13 Read DD Repeater Simplex mode (RPS) (00=OVF indicator is OFF, 01=0VF indicator is ON)
0072 Set Split function OFF 1 0000 ~ 0255 |Read the PO meter level
=09 =509 = 0,
012 Set Split function ON (0000=0% to 0143=50% to 0213=100%)
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< Command table (Continued)

Cmd. |Sub cmd. Data Description Cmd. |Sub cmd. Data Description
154 |12 0000 ~ 0255 |Read SWR meter level 17* See p. 10 [Send CW messages
(0000=SWR1.0, 0048=SWR1.5, 18 |00 Turn OFF the transceiver
0080=SWR2.0, 0120=SWR3.0) 01* Turn ON the transceiver
13 0000 ~ 0255 [Read ALC meter level 19* {00 Read the transceiver 1D
(0000=Minimum to 0120=Maximum) 1A* |00 Seepp. 14,15 [Send/read memory contents
14 0000 ~ 0255 |Read COMP meter level 01 See p. 15 |Send/read band stacking register contents
(0000=0 dB, 0130=15 dB, 0210=25.5 dB) 02" 5 516 |Sendiread K tont
15 0000 ~ 0255 |Read Vd meter level % PP 1o endiread memory xeyer conten's
(0000=0 V, 0013=10 V, 0241=16 V) 03 See p. 16 |Send/read the selected IF filter width
16 0000 ~ 0255 |Read Id meter level 04 See p. 16 [Send/read the selected AGC time constant
(0000=0A, 0121=10 A, 0241=20 A) 05 |0001| Seep.16 [SET > Tone Control/TBW > RX >
16* (02 00to 03 |Send/read the Preamp/External Preamp Send/read SSB RX HPF/LPF settings
(00=P.AMP (OFF)/EXT-P.AMP (OFF), 0002 00t010 |SET > Tone Control/TBW > RX >
01=P.AMP (ONYEXT-P.AMP (OFF), Send/read SSB RX Tone (Bass) level
02=P.AMP (OFF)/EXT-P.AMP (ON), (00=-5 to 10=+5)
03=P.AMP (ON)/EXT-P.AMP (ON)) 0003| 00to10 |SET > Tone Control/ TBW > RX >
12 01t0o 03 |Send/read the AGC time constant Send/read SSB RX Tone (Treble) level
(01=FAST, 02=MID, 03=SLOW) (00=-5 to 10=+5)
22 00 or 01 Send/read the Noise blanker 0004 See p. 16 SET > Tone Control/TBW > RX >
(00=OFF, 01=ON) Send/read AM RX HPF/LPF settings
40 00 or 01 Send/read the Noise reduction 0005 00to 10 |SET > Tone Control/TBW > RX >
(00=OFF, 01=ON) Send/read AM RX Tone (Bass) level
41 00 or 01 [Send/read the Auto Notch function (00=-5 to 10=+5)
(00=OFF, 01=ON) 0006 00to10 |SET > Tone Control/TBW > RX >
42 00 or 01 [Send/read the Repeater tone Send/read AM RX Tone (Treble) level
(00=0OFF, 01=0ON) (00=-5 to 10=+5)
43 00 or 01 Send/read the Tone squelch 0007 | Seep.16 |[SET > Tone Control/TBW > RX >
(00=OFF, 01=0ON) Send/read FM RX HPF/LPF settings
44 00 or 01 Send/read the Speech compressor 0008 00to 10 |SET > Tone Control/TBW > RX >
(00=0OFF, 01=0ON) Send/read FM RX Tone (Bass) level
45 000r01 [Send/read the Monitor [MONI] function (00=-5 to 10=+5)
(00=OFF, 01=0N) 0009| 00to10 [SET > Tone Control/TBW > RX >
46 000r01 |Send/read the VOX function Send/read FM RX Tone (Treble) level
(00=0OFF, 01=0ON) (00=-5 to 10=+5)
47 00to 02 [Send/read the BK-IN function 0010 | Seep. 16 [SET > Tone Control/TBW > RX >
(00=BK-IN OFF, 01=Semi BK-IN ON, Send/read DV RX HPF/LPF settings
02=Full BK-IN ON) 0011 | 00to10 [SET > Tone Control/TBW > RX >
48 00 or 01 [Send/read the Manual Notch function Send/read DV RX Tone (Bass) level
(00=0OFF, 01=0ON) (00=-5 to 10=+5)
4A 00 or 01 Send/read the AFC function 0012 00to 10 |SET > Tone Control/TBW > RX >
(00=0FF, 01=0ON) Send/read Auto DV RX Tone (Treble) level
4B 00 0r 01 [Sendiread the DTCS function (00=-5 to 10=+5)
(00=0OFF, 01=0ON) 0013 | Seep. 16 [SET > Tone Control/TBW > RX >
4F 000r 01 |Send/read the Twin peak filter Send/read CW RX HPF/LPF settings
(00=OFF, 01=0ON) 0014 | Seep.16 |SET > Tone Control/TBW > RX >
(Can be turned ON only when Mark and Shift Send/read RTTY RX HPF/LPF settings
are set to 2125 Hz and 170 Hz, respectively) 0015 00to10 [SET > Tone Control/TBW > TX >
50 000r01 |Send/read the Dial lock function Send/read SSB TX Tone (Bass) level
(00=0OFF, 01=0ON) (00=-5 to 10=+5)
56 00 or 01 Send/read the DSP [F filter type 0016 00to 10  [SET > Tone Control/TBW > TX >
(00=SHARP, 01=SOFT) Send/read SSB TX Tone (Treble) level
57 001002 |Sendiread the Manual Notch width (00=-5to 10=+5)
(00=WIDE, 01=MID, 02=NAR) 0017 | Seep.16 |SET > Tone Control/TBW > X > )
58 001002 |Sendiread SSB transmit bandwidth Send/read SSB TX bandwidth for wide
(00=WIDE, 01=MID, 02=NAR) 0018 | Seep. 16 |[SET > Tone Control/TBW > X > )
(One of following values is applied, depending Send/read SSB TX bandwidth for mid
on the “COMP” status (ON or OFF): 0019 | Seep.16 |SET > Tone Control/TBW > TX >
WIDE (Command: 1A 05 0017), Send/read SSB TX bandwidth for narrow
MID (Command: 1A 05 0018) or 0020 | Seep. 16 |SET > Tone Control/TBW > TX >
NAR (Command: 1A 05 0019)) SSB-D TX passband width
59 00 or 01 Send/read the sub band (the Dualwatch 0021 00to 10 [SET > Tone Control/TBW > TX >
function) Send/read AM TX Tone (Bass) level
(00=0OFF, 01=0ON) (00=-5 to 10=+5)
5A 00 or 01 Send/read the satellite mode 0022 00to 10 |SET > Tone Control/TBW > TX >
(00=0OFF, 01=0ON) Send/read AM TX Tone (Treble) level
5B 00to 02 [Send/read the DSQL (Digital Call Sign (00=-5 to 10=+5)
squelch)/CSQL (Digital Code squelch) setting 0023 00to 10 [SET > Tone Control/TBW > TX >
(DV mode only) Send/read FM TX Tone (Bass) level
(00=0FF, 01=DSQL,02=CSQL) (00=-5 to 10=+5)
5C 00to 02 |Setthe GPS TX mode 0024| 00to 10 |SET > Tone Control/TBW > TX >
(00= OFF, 01= D-PRS, 02= NMEA) Send/read FM TX Tone (Treble) level
00to 03, |[Set the Tone squelch function (00=-5 to 10=+5)
06to 09 [(00=OFF, 01=TONE, 02=TSQL, 03=DTCS, 0025 00to10 [SET > Tone Control/TBW > TX >
06=DTCS (T), 07=TONE (T)/DTCS (R), Send/read DV TX Tone (Bass) level
08=DTCS (T)/TSQL (R), (00=-5 to 10=+5)
09=TONE (T)/TSQL (R)) 0026 00to10 [SET > Tone Control/TBW > TX >
65 00 or 01  [Set the IP Plus function Send/read DV TX Tone (Treble) level
(00=0OFF, 01=0ON) (00=-5 to 10=+5)
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<& Command table (Continued)

Cmd. |Sub cmd. Data Description Cmd. |Sub cmd. Data Description
1A* |05 |0027 | 0000 ~ 0255 [SET > Function > Beep Level 1A* |05 |0056 00 or 01 SET > Function > SPEECH >
0000=Minimum to 0255=Maximum MODE SPEECH
(
0028 | 00o0r01 [SET> Function > Beep Level Limit (00=0FF, 01=0ON)
(00=0FF, 01=0ON) 0057 | 0000 ~ 0255 [SET > Function > SPEECH > SPEECH Level
0029| 000r01 |SET > Function > Beep (Confirmation) (0000=0% to 0255=100%)
(00=0OFF, 01=ON) 0058 00 or 01 SET > Function > [SPEECH/LOCK] Switch
0030| 00or01 [SET > Function > Band Edge Beep (00=SPEECH/LOCK, 01=LOCK/SPEECH)
(00=OFF, 01=0ON) 0059 00 or 01 SET > Function > Lock Function
(ON = Beep sounds with a default amateur (00=MAIN DIAL, 01=PANEL)
band) 0060| 000r01 |SET > Function > Memo Pad Quantity
02 SET > Function > Band Edge Beep (00=5 ch, 01=10 ch)
(02=ON (User)) 0061| 00t002 [SET > Function > MAIN DIAL Auto TS
03 SET > Function > Band Edge Beep (00=0OFF, 01=Low, 02=High)
(O3=ON (User) & TX Limit) 0062| 000r01 |SET > Function > MIC Up/Down Speed
0031 | 0050 ~ 0200 [SET > Function > Beep Sound (MAIN) (00=Slow, 01=Fast)
(0050=500 Hz to 0200=2000 Hz) 0063| 000r01 |SET> Function > AFC Limit
0032 [ 0050 ~ 0200 [SET > Function > Beep Sound (SUB) (00=OFF, 01=0N)
(0050=500 Hz to 0200=2000 Hz) 0064| 00t002 |SET > Function > [NOTCH] Switch (SSB)
0033| 00o0r01 |SET > Function > Sub Band Mute (TX) > (00=Auto, 01=Manual, 02=Auto/Manual)
Speaker/Phones - -
o0 000z [SET- Fncor - MOTC S
0034| 000r01 |SET > Function > Sub Band Mute (TX) > USB (00=Auto, 01=Manual, 02=Au ual)
(00=OFF, 01=0N) 0066 00or01 [SET > Function > .
0035| 000r01 |SET> Function > Sub Band Mute (TX) > LAN SO%?SFV‘; 3032”_%‘,’\‘0”"”3 Tuning
(00=OFF, 01=ON) (00=OFF, 01=ON) -
0036 001002 |SET > Function > RF/SQL Control 0067 000r0T |8FT > Function >V Normal Side
(00=Auto, 01=SQL, 02=RF+SQL) (00=LSB, 01=USB)
0037 00 or 01 SET > Function > 0068 00 or 01 SO%'[_F Fuknctl%n1 iFScl;lrf(en l;(eyl()’oard Type
FM/DV Center Error function (00=Ten-key, 01=Full Keyboard)
(00=OFF, 01=ON) 0069 00to 02 [SET > Function >
- Screen Full Keyboard Layout
0038| 00to 05 |SET > Function > TX Delay > 144M - h - .
(00=OFF, 01=10 ms, 02=15 ms, (00—Eng||sh,.01—German, 02=French)
03=20 ms, 04=25 ms, 05=30 ms) 0070 0O or 01 gET > Fg"CI'On >POWER Switeh
0039| 001005 |SET> Function > TX Delay > 430M (O‘gfg'}Faoﬂ :rg,\g) 1 Swite
(00=OFF, 01=10 ms, 02=15 ms, —— -
03=20 ms, 04=25 ms, 05=30 ms) 0071 00 or 01 SET > Function > Screen Capture File Type
0040 00 to 05 SET > F ’ X D | 1200M (00=PNG, 01=BMP)
to > Function > elay > - -
0072 0000 ~ 0255 [SET > Function > REF Adjust
(00=OFF, 01=10 ms, 02=15 ms, (0000=0%  0255-100%) !
03=20 ms, 04=25 ms, 05=30 ms) — -
- - - 0073 | 0000 ~ 0255 |SET > Function > REF Adjust (FINE)
0041 00to 05 [SET > Function > Time-Out Timer (0000=0%, 0255=100%)
(ggzgonigh()asTeig”n?iﬁ:)s min., 03=10 min., 0074| 001003 |SET > DV/DD Set > Standby Beep
- : (00=OFF, 01=0N, 02=ON (to me: High Tone),
0042 00 or 01 SET > Function > PTT Lock 03=0ON (tO me: AIarm/High Tone))
(00=OFF, 01=ON) 0075| 00t002 |SET > DV/DD Set > Auto Reply
0043 00or01 [SET > Function > SPLIT > Quick SPLIT (00=OFF, 01=0ON, 02=Voice)
(00=OFF, 01=0ON)
(Setting the [SPLIT] key operation when it is 00761 00 or 01 (SOI(E)I;T?'VO/?EAEGJ)) DV Data TX
held down for 1 second.) 0077| 000r01 |SET>DV/DD Set> DV Fast Data > Fast Data
0044 | Seep.16 |SET > Function > SPLIT > FM SPLIT Offset (00=OFF, 01=0N)
0045| 000r01 [SET > Function > SPLIT > SPLIT LOCK 0078| 00o0r01 |SET>DV/DD Set> DV Fast Data >
(00=0FF, 01=0ON) GPS Data Speed
0046 00 or 01 SET > Function > Auto Repeater (00=Slow, 01=Fast)
(00=OFF, 0079 00to 10 |SET > DV/DD Set > DV Fast Data >
01=0ON (DUP, TONE) for USA version) TX Delay (PTT)
0047 00to 02 |SET > Function > RTTY Mark Frequency (00=0FF, 01=1 sec. to 10=10 sec.)
(00=1275 Hz, 01=1615 Hz, 02=2125 Hz) 0080 00 to 02 SET > DV/DD Set > Digital Monitor
0048 00to 02 [SET > Function > RTTY Shift Width (00=Auto, 01=Digital, 02=Analog)
(00=170 Hz, 01=200 Hz, 02=425 Hz) 0081 000r01 [SET>DV/DD Set > Digital Repeater Set
0049 00or01 [SET > Function > RTTY Keying Polarity (00=0OFF, 01=0ON)
(00=Normal, 01=Reverse) 0082| 00o0r01 |[SET>DV/DD Set> DV Auto Detect
0050 00 or 01 SET > Function > SPEECH > (00=0FF, 01=0ON)
SPEECH Language 0083 00 or 01 SET > DV/DD Set > RX Record (RPT)
(00=English, 01=Japanese) (00=ALL, 01=Latest Only)
0051 000or01 [SET > Function > SPEECH > Alphabet 0084 000or01 |SET > DV/DD Set > BK
(00=Normal, 01=Phonetic Code) (00=0OFF, 01=0ON)
0052 000r01 [SET > Function > SPEECH > 0085| 00or01 |SET>DV/DD Set> EMR
SPEECH Speed (00=OFF, 01=0ON)
(00=Slow, 01=Fast) 0086 | 0000 ~ 0255 | SET > DV/DD Set > EMR AF Level
0053| 00to02 [SET > Function > SPEECH > (0000=0%, 0255=100%)
RX Call Sign SPEECH 0087| 000r01 |SET>DV/DD Set>
(00=0FF, 01=ON (Kerchunk), 02=ON (All)) DD TX Inhibit (Power ON)
0054 00o0r01 [SET > Function > SPEECH > (00=OFF, 01=0ON)
%igif%ﬁ_‘fgn 0088| 000r01 |SET > DV/DD Set> DD Packet Output
(00=OFF, 01=ON) (00=Normal, 01=All)
0055 00 or 01 SET > Function > SPEECH > 0089 00 or 01 SET > QSO/RX Log > QSO Log
S-Level SPEECH (00=OFF, 01=0ON)
(00=OFF, 01=ON) '
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< Command table (Continued)

Cmd. |Sub cmd. Data Description Cmd. |Sub cmd. Data Description
1A* |05 |0090 00 or 01 SET > QSO/RX Log > RX History Log 1A* 105 |0117 00 or 01 SET > Connectors >
(00=0OFF, 01=0ON) ACC SEND Output > 144M
0091| 00to02 [SET>QSO/RX Log > CSV Format > (00=OFF, 01=ON)
Separator/Decimal 0118 00 or01 |SET > Connectors >
(00=Separator is “, " and Decimal is “ . ,” ACC SEND Output > 430M
01=Separator is “ ; " and Decimal is “ . ,” (00=0OFF, 01=0ON)
02=Separator is * ; " and Decimal is “, ") 0119 | 000r01 [SET > Connectors >
0092 00to 02 |SET > QSO/RX Log > CSV Format > Date ACC SEND Output > 1200M
(00="yyyy/mm/dd,” 01=*mm/dd/yyyy,” (00=OFF, 01=0N)
02="dd/mm/yyyy") 0120| 00to 04 [SET> Connectors > USB SEND/Keying >
0093 00 or 01 SET > Connectors > External PAMP > 144M USB SEND
(00=OFF, 01=0N) (00=OFF, 01=USB(A) DTR, 02=USB(A) RTS,
0094 000r01 |SET> Connectors > External P.AMP > 430M 03=USB(B) DTR, 04=USB(B) RTS)
(00=OFF, 01=0ON) (You_ cannot select the same setting for USB
0095| 000r01 |SET > Connectors > External PAMP > 1200M keying (CW) or USB keying (RTTY).)
(00=0FF, 01=0ON) 0121] 00to 04 3I§£I>(Ccl)nn?gt\c;\;)s > USB SEND/Keying >
eying
0096 00 or 01 Ei;;;"s”p';cgsszparate (00=OFF, 01=USB(A) DTR, 02=USB(A) RTS,
: By 03=USB(B) DTR, 04=USB(B) RTS)
(00=Separate, 01=Mix) (You cannot select the same setting for USB
0097 00to 30 |SET > Connectors > Phones > Level SEND.)
(00=-15 dB to 30=+15 dB) : 0122| 00to04 |SET > Connectors > USB SEND/Keying >
0098| 00to02 [SET > Connectors > Phones > L/R Mix USB Keying (RTTY)
(00=Separate, 01=Mix, 02=Auto) (00=OFF, 01=USB(A) DTR, 02=USB(A) RTS,
0099 00 or 01 SET > Connectors > ACC AF/IF Output > 03=USB(B) DTR, 04=USB(B) RTS)
AF/SQL Output Select (You cannot select the same setting for USB
(00=MAIN, 01=SUB) SEND.)
0100| 000r01 |SET > Connectors > ACC AF/IF Output > 0123| 00or01 [SET> Connectors > USB SEND/Keying >
Output Select Inhibit Timer at USB connection
(00=AF, 01=IF) (00=0OFF, 01=0ON)
0101 | 0000 ~ 0255 [SET > Connectors > ACC AF/IF Output > 0124 000r01 |SET > Connectors > External Keypad >
AF Output Level VOICE
(0000=0% to 0255=100%) (00=OFF, 01=ON)
0102 000r01 |SET > Connectors > ACC AF/IF Output > 0125 00 0r01 EE\T(ERCO””““”S > External Keypad >
AF SaL 00=0OFF, 01=ON
(00=OFF (Open), 01=ON) (00=OFF, 01=0ON)
0103| 000r01 |SET > Connectors > ACC AF/IF Output > 0126] 00 or 01 gﬂj Connectors > External Keypad >
AF Beep/Speech... Output - _
(00=0FF, 01=0N) 0127| 00 or01 (s?s;OFg’ 01_(:N) Cl-V>CIVT i
> > -\ > -
0104 | 0000 ~ 0255 |SET > Connectors > ACC AF/IF Output > or (00=OFF°?E°O(,’\:§’ ransceive
ACC IF Output Level .
(0000=0% to 0255=100%) 0128 | 0000 ~ 0223 [SET > Connectors > CI—\{ > Cl-V UsB/
LAN—REMOTE Transceive Address
0105 00 or 01 gE;I’ >t(;orl1netctors > USB AF/IF Output > (0000=00h to 0223=DFh in Hexadecimal)
utput Selec
(OO:pAF 01=IF) 0129 00 or 01 SET > Connectors > CI-V > CI-V USB Port
0106 | 0000 ~ 0255 [SET > Connectors > USB AF/IF Output > - (00=Link to [REMOTE], 01=Unlink to [REMOTEY})
onnectors uipu 0130| 000r01 |SET > Connectors > CI-V >
AF Output Level
o, —1nn0, CI-V USB Echo Back
(0000=0%, 0255=100%) (00=0FF, 01=ON)
0107 00o0r01 [SET > Connectors > USB AF/IF Output > 0131]| 000r01 |SET > Connectors > CI-V >
AF SQL
Cl-V DATA Echo Back
(00=0OFF (Open), 01=0ON) (00=OFF, 01=ON)
01081 00 or 01 iETB:e‘;j’g;::‘c‘;]'S >oUtSthAF”F Output > 0132| 00t002 [SET > Connectors > CI-V >
... Quipu . .
- _ USB (B)/DATA Function > USB (B) Function
(00=OFF, 01=ON) (00=OFF, 01=RTTY Decode, 02=DV Data)
0109 | 0000 ~ 0255 ﬁ:Eg >t Cct>rlinectlors > USB AF/IF Output > 0133 00 to 04 SET > Connectors > CI-V >
utput Leve USB (B)/DATA Function > DATA Function
(0000=0%, 0255=100%) (00=OFF, 01=RTTY Decode, 02=DV Data,
0110 00 or 01 SET > Connectors > LAN AF/IF Output > 03= GPS/Weather, 04= CI-V)
Output Select 0134 000r01 [SET> Connectors > CI-V >
(00=AF, 01=IF) USB (B)/DATA Function > GPS Out
0111 000r01 |SET > Connectors > LAN AF/IF Output > (00=0OFF, 01=DATA—USB (B))
AF SQL 0135 00 or 01 SET > Connectors > CI-V >
(00=OFF (Open), 01=ON) USB (B)/DATA Function >
0112 | 0000 ~ 0255 [SET > Connectors > MOD Input > ACC MOD DV Data/GPS Out Baud Rate
Level (00=4800bps, 01=9600bps)
(0000=0% to 0255=100%) 0136| 00to03 |SET > Connectors > CI-V >
0113 | 0000 ~ 0255 |SET > Connectors > MOD Input > USB MOD USB (B)/DATA Function >
Level RTTY Decode Baud Rate
(0000=0% to 0255=100%) (00=4800bps, 01=9600bps,
0114 |1 0000 ~ 0255 [SET > Connectors > MOD Input > LAN MOD 02=19200bps, 03=38400bps)
Level 0137| 000or01 [SET > Network > DHCP (Valid after Restart)
(0000=0% to 0255=100%) (00=OFF, 01=0N)
0115 00~05 [SET > Connectors > MOD Input > 0138 | 0000000000 |SET > Network > IP Address (Valid after
DATA OFF MOD 000001 ~ Restart)
(00=MIC, 01=ACC, 02=MIC,ACC, 03=USB, 0255025502 [(0000000000000001=0.0.0.1 to 0255025502
04=MIC,USB, 05=LAN) 550254 550254=255.255.255.254)
0116 00~05 |[SET > Connectors > MOD Input > (Valid when the DHCP (Valid after Restart) is
DATA MOD set to OFF.)
(00=MIC, 01=ACC, 02=MIC,ACC, 03=USB,
04=MIC,USB, 05=LAN)




Remote control

< Command table (Continued)

Cmd. |Sub cmd. Data Description Cmd. |Sub cmd. Data Description
1A* [05 |0139| 0000000000 |SET > Network > DHCP (Valid after Restart) 1A* [05 |0163| 00to04 |SET > Display > RX Position Display Timer
* 000001 ~ Read the IP address set by the DHCP server (00=5 sec, 01=10 sec, 02=15 sec,
0255025502 [(0000000000000001=0.0.0.1 to 0255025502 03=30 sec, 04=Hold)
550254 550254=255.255.255.254) 0164| 00o0r01 [SET > Display > Reply Position Display
(When the DHCP setting (Valid after Restart) (00=OFF, 01=0ON)
is set to OFF, the manually set IP address 0165 00to02 [SET > Display > TX Call Sign Display
(static IP address) is returned.) (OOZOFF 01=Your Call Sign
0140 01~30 |SET> Network > 02=My Call Sign)
Subnet Mask (Valid after Restart) 0166 00 or 01 |SET > Display > Scroll Speed
(01=128.0.0.0 (1 bit) to 30=255.255.255.252 (00=Slow, 01=Fast)
(30 bit)) 0167 | 00to03 [SET > Display > Screen Saver
(Valid when the DHCP (Valid after Restart) (00=OFF, 01=15 min.,
setting is set to OFF.) 02=30 min., 03=60 min.)
01411 0000000000 (SET > Network > 0168 000r01 |[SET > Display > Opening Message
000001 ~ Default Gateway (Valid after Restart) (00=0OFF, 01=0ON)
0255025502 {(0000000000000001=0.0.0.1 to 0255025502 0169 00 or 01 SET > Display > Power ON Check
550254, FF | 550254=255.255.255.254, FF=Blank) (00=OFF, 01=ON)
Valid when the DHCP (Valid after Restart] -
(Valid when the (Valid after Restart) 0170| 000r01 |SET > Display > Display Unit >
setting s set to OFF.) Latitude/Longitude
0142 | 0000000000 |SET > Network > — 4o 9 ' (11 =ddde et
- ) (00=ddd°mm.mm’, 01=ddd’mm'ss")
000001 ~ Primary DNS Server (Valid after Restart) 0171 00 or 01 SET > Display > Display Unit >
0255025502 |(0000000000000001=0.0.0.1 to 0255025502 or Allitu /I'DSP ay > Dispiay Uni
550254, FF | 550254=255.255.255.254, FF=Blank) Saudeetance
(Valid when the DHCP (Valid after Restart) (00=m, 01=ft/mi) _ :
setting is set to OFF.) 0172 00to 02 |[SET > Display > Display Unit > Speed
0143 | 0000000000 |SET > Network > (00=km/h, 01=mph, 02=knots)
000001 ~ 2nd DNS Server (Valid after Restart) 0173| 000r01 |SET > Display > Display Unit > Temperature
0255025502 [(0000000000000001=0.0.0.1 to 0255025502 (00=°C, 01=°F)
550254, FF 550254=255.255.255.254, FF=Blank) 0174 00to 03 SET > Display > Display Unit > Barometric
(Valid when the DHCP (Valid after Restart) (00=hPa, 01=mb, 02=mmHg, 03=inHg)
setting is set to OFF.) 0175| 000r01 |SET > Display > Display Unit > Rainfall
0144| Seep.15 |SET > Network > Network Name (00=mm, 01=inch)
(Up to 15 characters) 0176| 00to03 |SET > Display > Display Unit > Wind Speed
0145 00 or 01 SET > Network > . (00=m/s, 01=km/h, 02=mph, 03=knots)
Network Control (Valid after Restart) 0177| 000r01 |SET > Display > Display Language
(00=OFF, 01=ON) (00=English, 01=Japanese)
0146 00 or 01 SET > Network > :
17 1 ET > Displ L
Power OFF Setting (for Remote Control) 0178 00oro0 (Soo:Eng:issaaé:zizzfnngsea)nguage
(00=Shutdown only, 01=Standby/Shutdown) — "
0179 20000101 ~ [SET > Time Set > Date/Time > Date
0147 000001 ~ |[SET > Network > i 20991231 (20000101=2000/01/01 to 20991231=2099/12/31)
065535 |Control Port (UDP) (Valid after Restart) 0180 | 0000 ~ 2359 |SET > Time Set > Date/Time > Time
(000001=1 to 065535=65535) (0000=00:00 to 2359=23:59)
0148 | 000001~ |SET>Network> 0181| 000r01 |SET > Time Set > Date/Time > NTP Function
065535 Serial Port (UDP) (Valid after Restart) (00=OFF, 01=ON)
(000001=1 to 065535=65535) 0182| Seep.15 |SET > Time Set > Date/Time >
0149 | 000001 ~ |SET > Network > NTP Server Address
065535 Audio Port (UDP) (Valid after Restart) " -
(000001=1 to 065535=65535) 01831 00or0T 18ET > Time Sot > Date/Time >
0150 00or01 |SET > Network > (00=OFF, 01=Auto)
Internet Access Line (Valid after Restart) -
(00=FTTH (Fiber To The Home), 01=ADSL/ 0184 | Seep.16 |SET > Time Set > UTC Offset
0185 00to 02 |SET > SD Card > Import/Export >
CATV) )
0151| Seep.15 |SET > Network > Network Radio Name CSV Format > Separator/Decimal =
(00=Separator is “, ” and Decimal is “ . ,
(Up to 16 characters) 01=Separator is “; ” and Decimal is “ . ,”
0152 0000 ~ 0255 (S()%-{)())—Ig;sptla)(l)2>5l_5(—:?o?)?/c)klight 02=Separator is “ ; " and Decimal is “, ")
hto Bttt 0186 00t002 [SET>SD Card > Import/Export >
0153 00 or 01 |SET > Display > Display Type CSV Format > Date
(00=A, 01=B) (00="“yyyy/mm/dd,” 01="mm/dd/yyyy,”
0154 00 or 01 SET > Display > Display Font 02="dd/mmlyyyy”)
(00=Basic, 01=Round) 0187| 00o0r01 |SCOPE > Scope during Tx (CENTER TYPE)
0155 00or01 [SET > Display > Meter Peak Hold (Bar) (00=OFF, 01=0ON)
(00=0FF, 01=0ON) 0188| 00to02 |SCOPE > Max Hold
0156 00 or 01 SET > Display > Memory Name (00=0FF, 01=10s Hold, 02=0ON)
(00=0FF, 01=0ON) 0189| 00~02 [SCOPE > CENTER Type Display
0157 | 00o0r01 |SET > Display > (00=Filter center, 01=Carrier point center,
MN-Q Popup (MN OFF—ON) 02=Carrier point center (Abs. Freq.))
(00=0FF, 01=0ON) 0190| 00o0r01 |SCOPE > Marker Position (Fix Type)
0158 00 or 01 SET > Display > BW Popup (PBT) (00=Filter center, 01 Carrier point)
(00=OFF, 01=ON) 0191| Seep.16 [SCOPE >VBW
0159 00 or 01 SET > Display > BW Popup (FIL) 0192 00to 03 |SCOPE > Averaging
(00=0FF, 01=0ON) (00=0OFF, 01=2, 02=3, 03=4)
0160 00to 03 [SET > Display > RX Call Sign Display 0193 00 or 01 SCOPE > Waveform Type
(00=0FF, 01=Normal, 02=RX Hold, 03=Hold) (00=Fill, 01=Fill+Line)
0161 00 or 01 SET > Display > RX Position Indicator 0194| Seep.16 [SCOPE > Waveform Color (Current)
e (s()éJ;OI:DF" O:ZONAX T 0195| Seep.16 |SCOPE > Waveform Color (Line)
o > Display > osition Display
(00=OFF, 01=ON (Main/Sub), 0196 | Seep.16 |[SCOPE > Waveform Qolor (Max Hold)
02=ON (Main Only)) 0197 00o0r01 |SCOPE > Waterfall Display
(00=OFF, 01=0ON)




Remote control

< Command table (Continued)

(00=Text, 01=HTML)

Cmd. |Sub cmd. Data Description Cmd. |Sub cmd. Data Description
1A* |05 |0198 00to 02 [SCOPE > Waterfall Speed 1A* |05 |0239 00 or 01 RTTY DECODE SET > Log Set >
(00=Slow, 01=Mid, 02=Fast) Time Stamp
0199 00to 02 |SCOPE > Waterfall Size (Expand Screen) (00=0FF, 01=0ON)
(00=Small, 01=Mid, 02=Large) 0240 00 or 01 RTTY DECODE SET > Log Set >
0200 00to 07 [SCOPE > Waterfall Peak Color Level Time Stamp (Time)
(00=Grid 1 to 07=Grid 8) (00=Local, 01=UTC)
0201| 00or01 [SCOPE > Waterfall Marker Auto-hide 0241 000r01 [RTTY DECODE SET > Log Set >
(00=0OFF, 01=0ON) Time Stamp (Frequency)
0202| Seep.17 |SCOPE > Fixed Edges > 144M > No.1: (00=OFF, 01=ON)
0203| Seep. 17 |SCOPE > Fixed Edges > 144M > No.2: 0242 00or01 QSO RECORDER > Recorder Set >
0204| " Seep. 17_|SCOPE > Fixed Edges > 144M > No.3: é’éfgig?g‘f=Monitor)
0205] Seep.17 |SCOPE > Fixed Edges > 430M > No.1: 0243| 000r01 |QSO RECORDER > Recorder Set >
0206 | Seep. 17 |SCOPE > Fixed Edges > 430M > No.2: RX REC Condition
0207 | Seep. 17 |SCOPE > Fixed Edges > 430M > No.3: (00=Always, 01=Squelch Auto)
0208 | Seep. 17 |SCOPE > Fixed Edges > 1200M > No.1: 0244 000r01 |QSO RECORDER > Recorder Set >
0209 | Seep.17 |SCOPE > Fixed Edges > 1200M > No.2: File Split
0210 | Seep. 17 |SCOPE > Fixed Edges > 1200M > No.3: (00=0FF, 01=0N)
0211 00 or 01 |AUDIO SCOPE SET > 0245 00or01 |QSO RECORDER > Recorder Set >
FFT Scope Waveform Type REC Operation
(00=Line, 01=Fill) (00=MAIN/SUB Separate,
0212 Seep.16 |AUDIO SCOPE SET > 01=MAIN/SUB Link)
FFT Scope Waveform Color 0246 00or01 |QSO RECORDER > Recorder Set >
0213| 000r01 [AUDIO SCOPE SET > PTT Auto REC
FFT Scope Waterfall Display (00=0FF, 01=0N)
(00=0OFF, 01=0ON) 0247 00to 03 [QSO RECORDER > Recorder Set >
0214| Seep.16 |AUDIO SCOPE SET > PRE-REC for PTT Auto REC
Oscilloscope Waveform Color (00=0FF, 01=5 sec., 02=10 sec., 03=15 sec.)
0215 | 0000 ~ 0255 [VOICE TX > TX LEVEL 0248| 00to 03 [QSO RECORDER > Player Set > Skip Time
(0000=0%, 0255=100%) (00=3 sec., 01=5 sec., 02=10 sec., 03=30 sec.)
0216 000r01 |VOICE TX SET > Auto Monitor 0249 | 000r01 [SCAN SET > SCAN Speed
(00=OFF, 01=ON) (00=Slow, 01=Fast)
0217| 01to15 [VOICE TX SET > Repeat Time 0250 ( 00or01 |SCAN SET > SCAN Resume
(01=1 sec. to 15=15 sec.) (00=0FF, 01=ON)
0218 00to04 |KEYER 001 > Number Style 0251 00to 10 |SCAN SET > Pause Timer
(00=Normal, 01=190—ANO, 02=190—ANT, (00=2 sec. to 09=20 sec.; 2 sec. steps,
03=90—NO, 04=90—NT) 10=HOLD)
0219 01t008 [KEYER 001 > Count Up Trigger 0252 00to06 [SCAN SET > Resume Timer
(01=M1 to 08=M8) (00=0 sec. to 05=5 sec., 06=HOLD)
0220 | 0001 to 9999 |KEYER 001 > Present Number 0253| 00to04 |SCAN SET > Temporary Skip Timer
(0001=1 to 9999=9999) (00=5 min., 01=10 min., 02=15 min.,
0221 | 0000 ~ 0255 |CW-KEY SET > Side Tone Level 03=While Scanning, 04=While Powered ON)
(0000=0% to 0255=100%) 0254 00o0r01 [SCAN SET > MAIN DIAL Operation (SCAN)
0222| 000r01 |CW-KEY SET > Side Tone Level Limit (00=0FF, 01=Up/Down)
(00=OFF, 01=0N) 0255 00to 02 [GPS > GPS Set > GPS Select
0223| 01t060 |CW-KEY SET > Keyer Repeat time (00=OFF, 01=External GPS, 02=Manual)
(01=1 sec. to 60=60 sec.) 0256 | 00o0r01 |GPS > GPS Set > GPS Receiver Baud Rate
0224| 28t045 |CW-KEY SET > Dot/Dash Ratio (00=4800bps, 01=9600bps)
(28=1:1:2.8 to 45=1:1:4.5; 0.1 steps) 0257 | Seep.17 |GPS > GPS Set > Manual Position
0225 00t003 |[CW-KEY SET > Rise Time 0258 00to02 |GPS > GPS TX Mode
(00=2 msec., 01=4 msec., 02=6 msec., (00=OFF, 01=D-PRS, 02=NMEA)
03=8 msec.) 0259 | Seep.17 |GPS > GPS TX Mode > D-PRS >
0226 000r01 |CW-KEY SET > Paddle Polarity Unproto Address (Up to 56 characters)
(00=Normal, 01=Reverse) 0260 00to03 [GPS > GPS TX Mode > D-PRS > TX Format
0227 00to02 [CW-KEY SET > Key Type (00=Position, 01=Object,
(00=Straight, 01=Bug, 02=Paddle) 02=Item, 03=Weather)
0228 000r01 [CW-KEY SET > MIC Up/Down Keyer 0261 00 to 04 GP$_> GPS TX Mode > D-PRS > TX Format >
(00=OFF, 01=0N) Position > Symbol
0229| 00to03 |RTTY DECODE SET > FFT Scope Averaging (00=No.1, 01=No 2, 02=No.3, 03=No.4)
(00=OFF, 01=2, 02=3, 03=4) 0262 | Seep. 17 ?;'S: > GF:S;LX M:.)de: D-PRS >
ormat > Position
0230) Seep.16 E:;égig%%;f;zolor the GPS-A Symbol No.1 setting (2 characters)
0231| 000r01 |RTTY DECODE SET > Decode USOS 0263| Seep. 17 |GPS>GPSTX Mode > D-PRS >
(00=OFF, 01=ON) TX Format > Position > .
- the GPS-A Symbol No.2 setting (2 characters)
0232 00 or 01 RT'[Y DECODE SET > D_ecode New Line Code 0264| Seep.17 |GPS>GPS TX Mode > D-PRS >
(00=CR, LF, CR*LF, 01=CR*LF) TX Format > Position >
0233| 00or01 |RTTY DECODE SET>TX USOS the GPS-A Symbol No.3 setting (2 characters)
(00=OFF, 01=ON) 0265| Seep.17 |GPS>GPS TX Mode > D-PRS >
0234 00 or 01 RTTY DECODE SET > TX Format > Position >
Displayed Characters during Tx (Satellite) the GPS-A Symbol No.4 setting (2 characters)
(00=Displayed Characters during RX, 0266| 001042 |GPS> GPS TX Mode > D-PRS > TX Format >
01=Displayed Characters during TX) Position > SSID
0235| Seep.16 |RTTY DECODE SET > Font Color (Receive) (00=---, 01=(-0), 02=-1 to 16=-15,
0236 | Seep.16 |[RTTY DECODE SET > Font Color (Transmit) 17=-Ato 42=-2)
0237 00 or 01 RTTY DECODE LOG > Decode Log 0267 00to 03 [GPS > GPS TX Mode > D-PRS > TX Format >
(00=0OFF, 01=0ON) Position > Comment
0238 00 or 01 RTTY DECODE LOG > Log Set > File Type (00=1 to 03=4)




Remote control

< Command table (Continued)

Cmd. |Sub cmd. Data Description Cmd. |Sub cmd. Data Description
1A* |05 |0268| Seep.17 |[GPS>GPS TX Mode >D-PRS > TX Format > 1A* |05 |0291 00to 42 [GPS > GPS TX Mode > D-PRS > TX Format >
Position > Comment 1 (Up to 43 characters) Object > SSID
0269| Seep.17 |GPS>GPS TX Mode > D-PRS > TX Format > (00=---, 01=(-0), 02=-1 to 16=-15,
Position > Comment 2 (Up to 43 characters) 17=-Ato 42=-7)
0270 | Seep.17 |GPS>GPS TX Mode > D-PRS > TX Format > 0292 00o0r01 |GPS>GPSTXMode > D-PRS >TX Format >
Position > Comment 3 (Up to 43 characters) Object > Time Stamp
0271| s (00=DHM, 01=HMS)
ee p. 17 [GPS > GPS TX Mode > D-PRS > TX Format >
Position > Comment 4 (Up to 43 characters) 0293 | Seep.17 |GPS > GPS TX Mode > D-PRS > TX Format >
0272| 00to02 |GPS >GPS TX Mode > D-PRS > TX Format > ltem > ltem Name (Up to 9 characters)
Position > Time Stamp 0294 00 or 01 GPS > GPS TX Mode > D-PRS > TX Format >
(00=OFF, 01=DHM, 02=HMS) ltem > Data Type
0273| 000r01 |GPS>GPS TX Mode > D-PRS > TX Format > (00=Live ltem, 01=Killed Item)
Position > Altitude 0295| Seep.17 |[GPS>GPS TX Mode > D-PRS > TX Format >
(00=0FF, 01=0ON) Item > Symbol (2 characters)
0274 00 to 02 GPS > GPS TX Mode > D-PRS > TX Format > 0296 | Seep.17 |GPS > GPS TX Mode > D-PRS > TX Format >
Position > Data Extension Item > Comment (Up to 43 characters)
(00=OFF, 01=Course/Speed, 0297 | Seep.17 |[GPS>GPS TX Mode > D-PRS > TX Format >
02=Power/Height/Gain/Directivity) Item > Position
0275 00to 09 [GPS > GPS TX Mode > D-PRS > TX Format > 0298 00to 02 [GPS > GPS TX Mode > D-PRS > TX Format >
Position > Power Item > Data Extension
(00=0W, 01=1W, 02=4W, 03=9W, (00=OFF, 01=Course/Speed,
04=16W, 05=25W, 06=36W, 07=49W, 02=Power/Height/Gain/Directivity)
08=64W, 09=81W) 0299 | 000to 360 |GPS>GPS TX Mode > D-PRS > TX Format >
0276 00to 09 [GPS > GPS TX Mode > D-PRS > TX Format > Item > Course (0° to 360°; 1 degree steps)
Position > Height 0300 00to 1850 |GPS>GPS TX Mode > D-PRS > TX Format >
(00=3 m (10 ft), 01=6 m (20 ft), Item > Speed (0 km/h to 1850 km/h)
02=12m (40 ft), 03=24 m (80 ), 0301| 00009 |GPS>GPS TX Mode > D-PRS > TX Format >
04=49 m (160 ft), 05=98 m (320 ft), ltem > Power
06=195 m (840 ft), 07=390 m (1280 f) (00=0W, 01=1W, 02=4W, 03=9W,
08=780 m (2560 ft), 09=1561 m (5120 ft)) 04=16W, 05=25W, 06=36W, 07=49W,
0277] 00to09 |GPS > GPS TX Mode > D-PRS > TX Format > 08=64W, 09=81W)
Position > Gain
0302 00to 09 [GPS > GPS TX Mode > D-PRS > TX Format >
(00=0 dB to 09=9 dB) ltem > Height
0278 00to 08 [GPS > GPS TX Mode > D-PRS > TX Format > (00=3 m (10 ft), 01=6 m (20 ft),
Position > Directivity 02=12 m (40 ft), 03=24 m (80 ft),
(00=0Omni, 01=45°NE, 02=90°E, 03=135°SE, 04=49 m (160 ft), 05=98 m (320 ft),
04=180°S, 05=225°SW, 06=270°W, 06=195 m (640 ft), 07=390 m (1280 ft),
07=315°NW, 08=360°N) 08=780 m (2560 ft), 09=1561 m (5120 ft))
0279| Seep.17 |GPS>GPS TX Mode > D-PRS > TX Format > 0303 00to09 |GPS>GPS TX Mode > D-PRS > TX Format >
Object > Object Name (Up to 9 characters) Item > Gain
0280 00 or 01 GPS > GPS TX Mode > D-PRS > TX Format > (00=0 dB to 09=9 dB)
Object > Data Type 0304 00to 08 [GPS > GPS TX Mode > D-PRS > TX Format >
(00=Live Object, 01=Kill Object) Item > Directivity
0281| Seep.17 |[GPS>GPS TX Mode > D-PRS > TX Format > (00=0Omni, 01=45°NE, 02=90°E, 03=135°SE,
Object > Symbol (2 characters) 04=180°S, 05=225°SW, 06=270°W,
0282| Seep.17 [GPS>GPS TX Mode > D-PRS > TX Format > 07=315°NW, 08=360°N)
Object > Comment (Up to 43 characters) 0305 00to 42 [GPS > GPS TX Mode > D-PRS > TX Format >
0283| Seep.17 |GPS>GPS TX Mode > D-PRS > TX Format > Item > SSID
Object > Position (00=---, 01=(-0), 02=-1to 16=-15,
0284| 00t002 |GPS>GPS TX Mode > D-PRS > TX Format > 17=-Ato 42=-7)
Object > Data Extension 0306 | Seep.17 |GPS > GPS TX Mode > D-PRS > TX Format >
(00=OFF, 01=Course/Speed, Weather > Symbol (2 characters)
02=Power/Height/Gain/Directivity) 0307 00to 42 |GPS > GPS TX Mode > D-PRS > TX Format >
0285 | 000 to 360 |GPS > GPS TX Mode > D-PRS > TX Format > Weather > SSID
Object > Course (0° to 360°; 1 degree steps) (00=---, 01=(-0), 02=-1 to 16=-15,
0286 00to 1850 |GPS > GPS TX Mode > D-PRS > TX Format > 17=-Ato 42=7)
Object > Speed (0 km/h to 1850 km/h) 0308 | Seep.17 |[GPS>GPS TX Mode > D-PRS > TX Format >
0287| 001009 |GPS > GPS TX Mode > D-PRS > TX Format > Weather > Comment (Up to 43 characters)
Obiject > Power 0309 00t002 |GPS>GPS TX Mode > D-PRS > TX Format >
(00=0W, 01=1W, 02=4W, 03=9W, Weather > Time Stamp
04=16W, 05=25W, 06=36W, 07=49W, (00=OFF, 01=DHM, 02=HMS)
08=64W, 09=81W) 0310 00 or 01 GPS > GPS TX Mode > NMEA >
0288| 00t009 [GPS>GPS TX Mode > D-PRS > TX Format > * GPS Sentence (RMC)
Object > Height (00=0OFF, 01=0ON)
(00=3 m (10 ft), 01=6 m (20 ft), 031 00 or 01 GPS > GPS TX Mode > NMEA >
02=12 m (40 ft), 03=24 m (80 ft), *o GPS Sentence (CGA)
04=49 m (160 ft), 05=98 m (320 ft), (00=OFF, 01=ON)
06=195 m (640 ft), 07=390 m (1280 ft), 0312 00 or 01 GPS > GPS TX Mode > NMEA >
08=780 m (2560 ft), 09=1561 m (5120 ft)) *6 GPS Sentence (GLL)
0289 00to 09 [GPS > GPS TX Mode > D-PRS > TX Format > (00=OFF, 01=0ON)
Object > Gain 0313| 00o0r01 |GPS> GPS TX Mode > NMEA >
(00=0 dB to 09=9 dB) *6 GPS Sentence (GSA)
0290| 00to08 [GPS>GPS TX Mode > D-PRS > TX Format > (00=0FF, 01=ON)
Object > Directivity 0314 00 or 01 GPS > GPS TX Mode > NMEA >
(00=0Omni, 01=45°NE, 02=90°E, 03=135°SE, *6 GPS Sentence (VTG)
04=180°S, 05=225°SW, 06=270°W, (00=OFF, 01=0ON)
07=315°NW, 08=360°N) 0315 000r01 |GPS > GPS TX Mode > NMEA >
6 GPS Sentence (GSV)
(00=OFF, 01=0N)




Remote control

< Command table (Continued)

Cmd. |Sub cmd. Data Description Cmd. |Sub cmd. Data Description
1A* |05 |0316| Seep.17 |GPS > GPS TX Mode > NMEA > 1E [00* Read number of available TX frequency band
GPS Message (Up to 20 characters) 01*1 See p. 13 |Read TX band edge frequencies
0317 | Seep.17 |GPS > GPS Alarm> Alarm Area (Group) 02+ Read number of user-set TX frequency band
0318 00t0o03 [GPS > GPS Alarm> Alarm Area (RX/Memory) 03* See p. 13 |Set the user-set TX band edge frequencies
(00=Limited, 01=Extended, 02=Both) 1F* oo See p. 19 |SET > My Station > My Call Sign (DV)
0319] 00to08 |GPS > GPS Auto TX 01 See p. 19 |SET > Display > TX Call Sign Display

00=0FF, 017=5 sec., 02=10 sec,, 03=30 02 See p. 19 |SET > My Station > TX Message (DV)

sec., 04=1 min., 05=3 min., 06=5 min., 07=10
min., 08=30 min.)
**When 4 kinds of GPS sentences are

20 |00 |00* 00 or 01*7 [Send/read the Auto DV RX Call signs output
(00=0OFF, 01=0ON)

selected, you cannot select “01.” 01 See p. 20 |Output DV RX Call signs for transceive
0320 00to 03 |DTMF SET > DTMF Speed 02" See p. 20 |Read Auto DV RX Call signs
(00=100ms, 01=200ms, 02=300ms, 01 [00* | 00or01* [Send/read the Auto DV RX message output
03=500 ms) (00=OFF, 01=ON)
0321 0000 to 0255 | Set the NB LEVEL (144 MHz) 01 See p. 20 |Output DV RX message for transceive

(0000=0% to 0255=100%) 02" | Seep.20 [ReadAuto DV RX message

0322 00to 09 [Setthe NB DEPTH (144 MHz)

(00=1 to 09=10) 02 |00* 00 or 01*7 [Send/read the Auto DV RX status output

(00=OFF, 01=0ON)

0323 1 0000 to 0255 [Set the NB WIDTH (144 MHz) 01 See p. 20 |Output DV RX status for transceive

(0000=1 to 0255=100)
0324 [ 0000 to 0255 [Set the NB LEVEL (430 MHz)

02" See p. 20 |Read Auto DV RX status

(0000=0% to 0255=100%) 03 |00* 00 or 01*7 [Send/read the Auto DV RX GPS/D-PRS data

0325 00to09 [Setthe NB DEPTH (430 MHz) output
(00=1 to 09=10) (00=OFF, 01=ON)

0326 | 0000 to 0255 [Set the NB WIDTH (430 MHz) 0100 | Seep.21 [Output DV RX GPS/D-PRS Position for
(0000=1 to 0255=100) transceive .

0327|0000 to 0255 |Set the NB LEVEL (1200 MHz) 0101| Seep.21 |Output DV RX D-PRS Object status for
(0000=0% to 0255=100%) transceive

0328 00to 09 [Setthe NB DEPTH (1200 MHz) 0102| Seep.21 [Output DV RX D-PRS Item status for
(00=1 to 09=10) transceive

0329 | 0000 to 0255 [Set the NB WIDTH (1200 MHz) 0103 | Seep.21 |Output DV RX D-PRS Weather status for
(0000=1 to 0255=100) . transceive

0330 00to20 |Setthe VOX DELAY 0200" | Seep.21 |ReadAuto DV RX GPS/D-PRS Position status
(00=0.0 sec. to 20=2.0 sec.; 0.1 sec steps) 0201" | Seep.21 [ReadAuto DV RX D-PRS Object status

0331 00to 03 [Set the VOX voice delay 0202" | Seep.21 [ReadAuto DV RX D-PRS Item status
(00=OFF, 01=Short, 02=Mid, 03=Long) 0203" | Seep.21 [Read Auto DV RX D-PRS Weather status

04 |00* 00 or 01*7 [Send/read Auto DV RX
GPS/D-PRS message output
(00=0OFF, 01=0ON)

0332 00o0r01 [Setthe TX PWR LIMIT (144M) function
(00=0OFF, 01=0ON)
0333 | 0000 to 0255 |Set the TX PWR LIMIT (144M)

(0000=1 to 0255=100) 01 See p. 22 |Output DV RX D-PRS message for transceive

02" See p. 22 |Read Auto DV RX D-PRS message status

0334 00o0r01 |Setthe TX PWR LIMIT (430M) function

(00=0OFF, 01=0ON) 21* |00 See p. 23 |RIT frequency
0335 [ 0000 to 0255 [Set the TX PWR LIMIT (430M) 01 00 or01 [RIT setting
(0000=1 to 0255=100) (00=0OFF, 01=0ON)
0336 00o0r01 |[Setthe TX PWR LIMIT (1200M) function 22 100 See p. 23 |Set the DV TX data (Up to 30 byte)
(00=0OFF, 01=0ON) 01 |00* 00 or 01 Set the Auto DV RX data output
0337 | 0000 to 0255 |Set the TX PWR LIMIT (1200M) 01 See p. 23 |Set the DV RX data for transceive
(0000=1 to 0255=100) (Up to 30 byte)
0338 00 or 01 Set the Received Call sign Display (“Name” 02* 00 or 01 SET > DV/DD Set > DV Data TX
or “Call Sign”) (00=PTT, 01=Auto)
(00=Call Sign, 01=Name) 03* 000r01 |SET>DV/DD Set > DV Fast Data > Fast Data
0339| 00to 02 |Setthe Compass Direction (00=0OFF, 01=0ON)
(00=Heading Up, 01=North Up, 04* 00 or01 |[SET > DV/DD Set > DV Fast Data >
02=South Up) GPS Data Speed
06 See p. 17 |DATA mode with filter set (00=Slow, 01=Fast)
07 See p. 18 |Set the Satellite memory contents 05* 00to 10 [SET > DV/DD Set > DV Fast Data >
08 000r01 [NTP server access TX Delay (PTT)
(00=Terminate, 01=Initiate) (00=0FF, 01=1 sec. to 10=10 sec.)
09 00to 02 |Read NTP server access result 23 00" See p. 23 |Read the position status
(00=Accessing, or have not accessed 01* 00, 02, 03 |GPS > GPS Set > GPS Select
after Power ON, (00=OFF, 02=External GPS, 03=Manual)
01=Succeeded, 02=Failed) 02* See p. 17 |GPS > GPS Set > Manual Position
0A™ 00 or 01 Read the OVF indicator status 24 |00 |00* 00 or 01 Send/read TX output power setting
(00=OFF, 01=0N) (00=OFF, 01=ON)
1B* |00 See p. 19 |Send/read the Repeater tone frequency 01 000r 01 |Set the TX output power for transceive
01 See p. 19 |[Send/read the TSQL tone frequency (00=OFF, 01=0ON)
02 See p. 19 |Send/read the DTCS code and polarity 25* See p. 23 [Set the selected or unselected VFO frequency
07 See p. 19 |Send/read the CSQL code (DV mode) (Only MAIN band)
1C |00* 00 or 01 Send/read the transceiver’s status 26* See p. 23 |Set the selected or unselected VFO'’s
(00=RX, 01=TX) operating mode and filter (Only MAIN band)
02* 00 or 01 Send/read the Transmit frequency monitor
(XFC)
(00=0OFF, 01=0ON)
03" See p. 13 |Read the transmit frequency

11
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< Command table (Continued)

Cmd. |Sub cmd. Data Description
27 |00 See p. 24 |Read the Scope waveform data
(Only when “Scope ON/OFF status”
(Command: 27 10) and “Scope data output”
(Command: 27 11) are set to “ON,” outputs
the waveform data to the controller.)
10* 00 or 01 Send/read the Scope ON/OFF status
(00=0OFF, 01=0ON)
1% 8 00 or 01 Send/read the Scope wave data output
(00=0OFF, 01=0ON)
12* 00 or 01 Send/read the Main or Sub scope setting
(00=Main, 01=Sub)
14* See p. 24 |Send/read the Scope Center mode or Fixed
mode setting
15* See p. 24 |Send/read the Span setting in the Center
mode Scope
16* See p. 24 |Send/read the Edge number setting in the
Fixed mode Scope
17 See p. 24 |Send/read the Scope hold function ON/OFF
status
19* See p. 24 |Send/read the Scope Reference level setting
1A* See p. 25 |Send/read the Sweep speed setting
1B* 00 or 01 [SCOPE > Scope during Tx (CENTER TYPE)
(00=0OFF, 01=0ON)
1Cc* 00to 02 [SCOPE > CENTER Type Display
(00=Filter center, 01=Carrier point center,
02=Carrier point center (Abs. Freq.))
1D* See p. 16 |Send/read the Scope VBW setting
1E* See p. 25 |[Send/read the Scope Fixed edge frequencies
28 |00 00to 08 [Voice TX Memory

(00=Stop, 01=T1 to 08=T8)

12

*(Asterisk) Send/read data

*' Read only data

*2 Send only data

*3 In the CW mode, if the [TRANSMIT] or an external TX

switch is ON, or the Break-in function is ON, a message
will be transmitted as CW code when you send it from your
PC.

** When sending the power ON command (18 01), you need

to repeatedly send “FE” before the standard format. The
following is the approximate number of needed repetitions.
* 115200 bps: 119 “FE’s
* 57600 bps: 59 “FE’s
» 38400 bps: 40 “FE”s
* 19200 bps: 20 “FE”s
*+ 9600 bps: 9 “FE”s
* 4800 bps: 5 “FE”s
Example: When using 4800 bps

Preamble 9700’s [Controller's|Command| Sub Post

address | address command| amble

Fle|lr|le|rF|ela]l2]|e]ol1]8]o]1]F]|D
x5

*5 To insert a counter, first clear the other channel’s counter.
*¢ Set at least 1 GPS sentence to ON.

Up to 4 GPS sentences can be set to ON at the same time.

*7 Qutput setting is automatically set to OFF after turning

OFF the transceiver.

*8 When you use the [USB] port, select “Unlink from

[REMOTE]” in the “CI-V USB port” item, and select
“115200” in the “Cl-V Baud Rate” item.

(MENU) » [SET > Connectors > CI-V |
You can use the [LAN] port, regardless of those settings.

You cannot use the [REMOTE] terminal, regardless of
those settings.
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¢ Command formats

» Operating frequency
Command: 00, 03, 05, 1C 03

@® @ ® @ ®
[x i x [ xix[xix][x:ix]|x:x|
B
S T o T 4 % 1o < o
! o ! o . o ©° ! i
o 1 o . = = i o o S
2 ° - B 2 F D £ £ 3
o = o B © 5 S 2 9 N
5 92 o N T N N O T T
oy oy L o2 s L o2
o T < I S o o = O 8
» Operating mode
Command: 01, 04, 06

@ @
[xix[xix]

(DOperating mode (2Filter setting
00:LSB 05 :FM 01:FIL1
01:USB 07 :CW-R 02:FIL2
02:AM 08 :RTTY-R 03:FIL3
03:CW 17 :DV —
04:RTTY 22 :DD* —

* 22 Command (DD) can be selected when setting the
1200 MHz band to other than the satellite mode.

@Filter setting, () can be skipped with command 01
and 06. In that case, “FIL1” is selected with command
01 and the default filter setting of the operating mode is
automatically selected with command 06.

* Band edge frequency settings
Command: 02*, 1E 01, 1E 03

® @ e ® 6 o 6® @ O O @
[x:xpex]xix[xex|xix|x:x[2:p[x:x[x x| x|x x| x|

1 < o)) <
o o o
5 ©70%0cl = 5leal 1270
» O')[OI o T 0"@ ] 1 llo
LA ol v @ 1 o s0 -
Ly o oo = L Lo o%co =
© Clo_ ¥ & S & o loE L 5
0 O _E0EGEs= £ Jo_  EoEGFE o=
E .20 02EEDT T £ oS o2LEEDT
E D550y 5 DEOE Og50.22y
S §O5  ONDO (TT 2 595 C°9N0 (OO
c 2T N NN I ©® ©=T N NN I
S I NT NN o S INT NN
o NINIXT=TT= g NINIXT=TT=
& Teigg:=3dg £ TpicgE=35g
T o SS oo S © o Sooo S
W vy v v+~ +v+v ) -~ v+
Lower edge Higher edge

* When obtaining the edge number (by command “02”),
the edge number (D) is not returned.
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* Duplex Offset frequency setting
Command: 0C, 0D

[ x x| x i x| x:x|
2 )
52 o v o 1
= 2 2 £ B =
5 5 ©° 2 5T 2
2 © N T 1 T
N I N T N
NIxIEI
~ g8 8 2 =
o o o o
A . . . S

®Only the 1200 MHz band can input 10 MHz digits.

» Codes for CW message contents
Command: 17 Up to 30 characters
To send CW messages, use the following character

codes.

Character | ASCIl code | Character | ASCIl code
0~9 30 ~ 39 ’ 27
A~Z 41 ~ 5A ( 28
a~z 61 ~7A ) 29

/ 2F = 3D
? 3F + 2B

2E ” 22
- 2D @ 40
, 2C Space 20
: 3A

®“FF” stops sending CW messages.
®@“N” is used to transmit a string of characters with no
inter-character space.
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< Command formats (Continued)

* Memory content
Command: 1A 00

®©r-0,60@®  —6~0— 00 @ ® [~ O~0—— @~ — — W~ —

Dix[xix]xix]o x[xix]

x| xi x| xix [ xix|xix[x: o] x: x| xix|x:ix

X X|xix|xix

x§x|x§x|x§x|x§x|j

[xix

(D Frequency band setting

01: 144 MHz frequency band
02: 430 MHz frequency band
03: 1.2 GHz frequency band

@, ® Memory channel number

0001 ~ 0099: Memory channel 1 to 99

0100, 0101: Program Scan Edge channel 1A, 1B
0102, 0103: Program Scan Edge channel 2A, 2B
0104, 0105: Program Scan Edge channel 3A, 3B
0106, 0107: Call channel C1, C2

@ Select memory setting

®
0 X
0=0OFF*
1= %1
Fixed 2=%2
3=%3

* For program scan edge channel, call channel,
set to “0.”

(® ~ (@ Operating frequency setting
See “Operating frequency.” (p. 13)
@0, @) Operating mode setting

See “Operating mode.” (p. 13)

@2 Data mode setting
1 byte data (XX)

00: Data mode OFF
01: Data mode ON

@3 Duplex and Tone settings

®

0=0OFF
1=TONE
2=TSQL
0=Duplex OFF [3=DTCS
1=Duplex-
2=Duplex+
3=RPS*

* RPS can be set when DD mode is selected, and
DUP (+, -) can be set when other than DD mode is
selected.
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Digital squelch setting

T T— Fixed
0=Digital squelch function OFF

1=Digital call sign squelch function ON (DSQL)
2=Digital code squelch function ON (CSQL)

@ ~ (2 Repeater tone frequency setting

~ Q0 Tone squelch frequency setting

See “Repeater tone/tone squelch frequency
setting.” (p. 19)

@D ~ @3 DTCS code setting
See “DTCS code and polarity setting.” (p. 19)

@3 DV Digital code squelch setting
See “DV Digital code squelch setting.” (p. 19)

@5 ~ @) Duplex offset frequency setting
See “Duplex Offset frequency setting.” (p. 13)

~ 39 UR (Destination) call sign setting
(8 characters; fixed)

36 ~ @ R1 (Access repeater) call sign setting
(8 characters; fixed)

~ 6D R2 (Gateway/Link repeater) call sign setting
(8 characters; fixed)

See “DV TX call signs setting.” (p. 19)

62 ~ 62 Memory name setting
(16 characters; fixed)
See “Codes for character entries.” (p. 15)

To clear the memory channel contents on 1A 00:
@, ® :Memory channel (0001~0099)
@ : “FF,” ® ~ :None

NOTE:
+ The same data as ® ~ 6) are stored in @ ~ @.

» When the Split function is ON, the data of @ ~ @ is
used for transmit.

» Even if the Split function is OFF, enter the data into @ ~
@ to match your transceiver. We recommend that you
set the same data as ® ~ 6.
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< Command formats (Continued)

» Codes for character entries
Command: 1A 00,
1A 05 0144, 0151, 0182, 0259,
0279, 0281, 0293, 0316
1A 05 0262 ~ 1A 05 0265,
1A 05 0268 ~ 1A 05 0271

- Character codes— Letters and Numbers

Character | ASCIl code | Character | ASCII code
A~Z 41 ~5A a~z 61 ~7A
0~9 30 ~39

- Character codes— Symbols
Character | ASCIl code | Character | ASCIl code
! 21 # 23
$ 24 % 25
& 26 \ 5C
? 3F ? 22
’ 27 ) 60
A 5E + 2B
- 2D 2A
/ 2F . 2E
, 2C 3A
; 3B = 3D
< 3C > 3E
( 28 ) 29
[ 5B ] 5D
{ 7B } 7D
I 7C _ 5F
- 7E @ 40
Command Set item/selectable characters
1A 00 Memory name
All characters are usable.
1A 05 0144 | SET > Network > Network Name
(up to 15 characters)
0151 | SET > Network > Network Radio Name
(up to 16 characters)
0182 | SET > Time Set > Date/Time >
NTP Server Address

15

* Band stacking register
Command: 1A 01

NOTE:

When sending the contents, the codes, such as operating
frequency and operating mode*, should be added after

the frequency band code and the register code, as shown
below.

* See (® to 6) on ‘Memory content setting.” (p. 14)

(DFrequency band codes

Code | Freq. band [Frequency range (unit: MHz)
01 VHF 144.000000 ~ 148.000000
02 UHF 430.000000 ~ 450.000000
03 1.2GHz 1240.000000 ~ 1300.000000

(D Register codes

Code | Registered number
01 |1 (Display on left side)
02 |2 (Display in center)
03 |3 (Display on Right side)

To read the contents, the register code should be
added after the frequency band code, as shown
below.

Example: When reading the frequency displayed in
the center of the display in the VHF band, use code
“0202.”

* Memory keyer character entries
Command: 1A 02
- Character codes

Character Gl Description
code
0~9 30~ 39 Numbers
A~Z 41 ~5A Letters
space 20 Word space
/ 2F Symbol
? 3F Symbol
, 2C Symbol
. 2E Symbol
@ 40 Symbol
A 5E Example: to send BT,
enter 24254
* 2A Inserts contest number
(can be used for 1 channel only)
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< Command formats (Continued)

* Memory keyer content * SSB/SSB-DATA transmission passband width
Command: 1A 02 settings
e ; Command: 1A 05 0017 ~ 1A 05 0020
[XEX[XiX] - XiX
""" Lower edge Higher edge
&) - 0=100Hz 0=2500Hz
@ ~ @: Text data L Lower edge 1=200Hz  1=2700 Hz
—— @: Channel data 2=300Hz 2=2800 Hz
01=M1 05=M5 Higher edge 3=500 Hz 3=2900 Hz
02=M2 06=M6
03=M3 07=M7
04=M4 08=M8 * Split offset frequency setting
Command: 1A 05 0044
* IF filter width settings ® @ @ @
Command: 1A 03 [ x o[ x:ix]o:x]|x: @ x|
Mode Data Steps T [ (I, T I T T
SSB/ICW/RTTY | 0to9 50 ~ 500 Hz (50 Hz) > S T S < Direction:
SSB/CW | 10to0 40| 600 Hz ~ 3.6 kHz (100 Hz) o 2 & 2 = < 00=+directon
ES [s) = Es) k=) £ 01=-direction
RTTY 10 to 31 600 ~ 2.7 kHz (100 Hz) __g) S 'z 5 ﬁ _g’
AM 0to 49 | 200 Hz ~ 10.0 kHz (200 Hz) N Ig T § ZILg N
T o ® o x =0 =
< oX S o o &
* AGC time constant settings
Command: 1A 04 » UTC Offset setting
Data AGC time constant (sec.) Command: 1A 05 0184
SSBICW/RTTY|  AM X ©x | x x| x x|
0 OFF OFF \ i /4
1 0.1 0.3 Offset time Shift direction
0000 ~ 1400 00=+ (plus)
2 02 0.5 01=- (minus)
3 0.3 0.8
4 0.5 1.2
5 08 16 » Scope VBW (Video Band Width) settings
5 12 20 Commgnd: 1A 05 9191, 27 1D
7 1.6 2.5 |X:X|X:X‘
8 2.0 3.0 00=MAIN  00=Narrow
9 2.5 4.0 01=SUB 01=Wide
10 3.0 5.0
11 4.0 6.0 « Color settings
12 5.0 7.0 Command: 1A 05 0194, 0195, 0196, 0212, 0214,
13 6.0 8.0 0230, 0235, 0236
®© o ® ®® 6 o
* RX HPF/LPF setting for each operating mode |0 P X | XX | 0:X | XX | 0:X | X §X\
Command: 1A 05 0001, 0004, 0007, \ /\ /\ /
0010, 0013, 0014 R (Red) G (Green) B (Blue)
0000 ~ 0255 0000 ~ 0255 0000 ~ 0255
HPF (Lower edge)J L LPF(Upper edge)
00=Through 05 ~ 24=500~2400 Hz
01 ~20=100 ~ 2000 Hz 25=Through

*The value of the HPF should be smaller than the LPF.

16
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< Command formats (Continued)

» Bandscope edge frequency settings
Command: 1A 05 0202 ~ 1A 05 0210

@ @ @ @ @ @

[} [}
»E L2700 5292 %0
i o QS o9l 1o oo
o g RN GNTeowE NG
% T N T N
Ioaox=>ZT5sx23¢2
X & & o o X & & o o
| I |
Lower edge Higher edge

* Manually entered position data
Command: 1A 05 0257, 0283, 0297, 23 02
mO~O0——O~-0—y—2~B—
DXX] o XXX e (XXX o [x0X]

D2 ®6e6 O O O M @B ® G
x| xixxix|x:o[o:x|o:x[x:x|xix[xix[x:0]0ix|xix|xix|xx]0iX]

X
®|
o
=
-
@
o
o
9]

11—}
1

0/East longitude=1—>|

0000 meter digit: 0 ~ 1=

o

0/North latitude:

10 minute digit: 0 ~ 5

i
o

1

meter digit: 0 ~ 9

degree digit: 0 ~ 9
0 minute digit: 0 ~ 5
minute digit: 0 ~ 9
0.1 minute digit: 0 ~ 9
0.1 meter digit: 0 ~ 9

0 (Fixed)

=4
©
9]
2
o
9]

0/

©
o
-

0.1 minute digit: 0 ~9 — >
0.01 minute digit: 0 ~9 —— >

0.001 minute digit: 0 ~ 9

0 (Fixed)

0 (Fixed)
00 meter digit: 0 ~ 9
0 meter digit: 0 ~ 9

0.001 minute digit: 0 ~ 9
000 meter digit: 0 ~ 9

0 (Fixed)

0.01 minute digit: 0 ~ 9
0 (Fixed)

1 minute digit: 0 ~ 9
00 degree digit: 0 ~ 1
0 degree digit: 0 ~ 9

o
©
©
—

South latitude
0 (Fixed)
West longitude

—— - —_— - —

+

-
O]
=
=3
c
Qo
D

Longitude

@O ~®: Latitude (dd°mm.mmm format)
® ~ @D: Longitude (ddd°mm.mmm format)
@ ~ (@9: Altitude (0.1 meter steps)

*When reading the contents with no altitude, sends

@, 43, @ and @ as “FF.”

*When sending the contents with no altitude, set

@, 43, @ and @ to “FF.”

* Unproto Address setting

Command: 1A 05 0259

Set an unproto address of up to 56 characters.
See “Codes for character entries.” (p. 15)

* Entering Object name or Item name

Command: 1A 05 0279, 0293

Enter an Object or Item name of up to 9 characters.
See “Codes for character entries.” (p. 15)
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* D-PRS Symbol setting
Command: 1A 05 0262 ~ 1A 05 0265,
1A 05 0281, 0295, 0306

X | x i x|

| X

4 4
First digit Second digit
/,\, 0to 9, Ato Z can be used for the first digit
character.
See “Codes for character entries” for the second

digit character. (p.15)

* D-PRS Comment setting
Command: 1A 05 0268 ~ 1A 05 0271
1A 05 0282, 0296, 0308
Set a comment of up to 43 characters.
See “Codes for character entries.” (p. 15)

* GPS message setting

Command: 1A 05 0316

Set a GPS message of up to 20 characters.
See “Codes for character entries.” (p. 15)

* Alarm area (Group) setting
Command: 1A 05 0317

® ©) ®
[ X x| xix|[x:io]
IR
»
o @
? o 1 & °
o t © s 5
= 9 = =) 5
5 =2 2 B O
T D © C'EA
< 2 £ € E 3
c E = o o ¥
~ ~ O o o o

» Data mode with filter width settings
Command: 1A 06

(ONENE))

0 0
00=Data mode OFF* 01=FIL1
01=Data mode ON 02=FIL2

03=FIL3

*When 00 is set, also set 00 to @.
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< Command formats (Continued)

* Satellite memory content setting

Command: 1A 07

D@ —@~D—y® O ® @ @ BB — B~ — BB — @ —B~D—

@, @ Satellite memory channel number
0001 ~ 0099: Satellite memory channel 1 to 99

(® ~ @ Operating frequency setting
See “Operating frequency.” (p. 13)

®), (@ Operating mode setting
See “Operating mode.” (p. 13)

Data mode setting
1 byte data (XX)

00: Data mode OFF
01: Data mode ON

@D Tone settings
@)
1=TONE
Fixed 2=TSQL
3=DTCS

@2 Digital squelch setting
@
T T— Fixed

0=Digital squelch function OFF

1=Digital call sign squelch function ON (DSQL)
2=Digital code squelch function ON (CSQL)

@3 ~ (5 Repeater tone frequency setting
~ (3 Tone squelch frequency setting
See “Repeater tone/tone squelch frequency

setting.” (p. 19)

18

~ @) DTCS code setting
See “DTCS code and polarity setting.” (p. 19)

@2 DV Digital code squelch setting
See “DV Digital code squelch setting.” (p. 19)

@3 ~ 30 UR (Destination) call sign setting
(8 characters; fixed)

@D ~ 39 R1 (Access repeater) call sign setting
(8 characters; fixed)

~ @® R2 (Gateway/Link repeater) call sign setting
(8 characters; fixed)

See “DV TX call signs setting.” (p. 19)

@) ~ 6 Memory name setting
(16 characters; fixed)
See “Codes for character entries.” (p. 15)

NOTE:

* The same data as 3 ~ @0 are stored in @ ~ @.

+ © ~ @ is used for the uplink frequency (transmit).

+ (3® ~ @ is used for the downlink frequency (receive).
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< Command formats (Continued)

» Repeater tone/tone squelch frequency settings
Command: 1B 00, 1B 01

@ @ ®

100Hz digit: 0 ~2 | X

Fixed digit: 0*——| ©
Fixed digit: 0*——>| ©
10 Hz digit: 0 ~9—| X
1 Hz digit: 0~ 9 —>| X
0.1 Hz digit: 0 ~9 —>| <

*Not necessary when setting a frequency.

* DTCS code and polarity setting
Command: 1B 02

® @ ®
X | X | ' '

0 (fixed) ——— | ©

First digit: 0 ~ 7 —>| X
Third digit: 0 ~ 7 ——| X

Second digit: 0 ~ 7 —>| X

— Receive polarity: 0=Normal
1=Reverse

Transmit polarity: 0=Normal
1=Reverse

+ DV Digital code squelch setting
Command: 1B 07

T

o

X
e
X

o
o
2
©
-
[
=

Second digit: 0 ~9 —>

[

* DV MY call sign setting
Command: 1F 00

Set your own call sign and note of up to 12 characters.

See “Character’s code of the call sign.”

_______ O~ @—
D] XXX XX XXX ]

(@ ~ ®: Your own call sign setting (8 characters)
@ ~ (2: Note setting (4 characters)
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* DV TX call signs setting (24 characters)
Command: 1F 01

Set “UR,” “R1” and “R2” call signs of 8 characters
(fixed).

See “Character’s code of the call sign.”

[O~® @~ —O~B—

32 e R ) el CEE PR el G

(D ~ ®: UR (Destination) call sign setting
(8 characters)

@ ~ (6: R1 (Access/Area repeater) call sign setting
(8 characters)

@ ~ @: R2 (Link/Gateway repeater) call sign setting
(8 characters)

Character’s code of the call sign

Character ASCII code
0~9 30~ 39
A~Z 41 ~ 5A

(Space) 20
/ 2F

* DV TX message setting

Command: 1F 02

Set the transmit message of up to 20 characters.
“FF” stops sending or reading messages.

Character |ASCIl code| Character |ASCIl code
A~Z 41 ~ 5A a~z 61 ~7A
0~9 30~ 39 Space 20

! 21 # 23
$ 24 % 25
& 26 \ 5C
? 3F " 22
’ 27 : 60
A 5E + 2B
- 2D * 2A
/ 2F 2E
, 2C 3A
; 3B = 3D
< 3C > 3E
( 28 ) 29
[ 5B ] 5D
{ 7B } 7D
: 7C _ 5F
N 7E @ 40




Remote control

< Command formats (Continued)

* DV RX call sign data
Command: 20 0001, 20 0002

XXX )] e )ax|XXXx|xix] e [x0X] D)
B-D D-B—
IXX| oo X X|XiX] oo [x:x|

(DHeader flag data (First byte)

Data Description
bit7 | (O: Fixed) —
bité | (0: Fixed) —
bit5 | (0: Fixed) —_
bit4 0/1 0=Voice, 1=Data
bit3 01 0=Direct, 1=Through repeater
bit2 01 0=No Break-in, 1=Break-in
bit1 on 0=Data, 1=Control
bit0 on 0=Normal, 1=EMR

(@ Header flag data (Second byte)

Data

bit2 | bit1 | bit0 R A
1 1 1 |Repeater control
1 1 0 |[Send auto acknowledge
1 0 1 |(Not used)
1 0 0 |Request to re-transmit
0 1 1 |Send acknowledge
0 1 0 |Receive no reply
0 0 1 |Repeater disabled
0 0 0 |NULL

(3 ~ (0: Call sign of the caller station
(8 characters, fixed)

@ ~ (4: Note of the caller station
(4 characters, fixed)

@9 ~ @2: Call sign of the called station
(8 characters, fixed)

@3 ~ 30: Call sign of the access/area repeater (R1)
(8 characters, fixed)

@D ~ 33: Call sign of the link/gateway repeater (R2)
(8 characters, fixed)

®FF: When no call sign is received since the transceiver

power was turned ON.
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* DV RX message
Command: 20 0101, 20 0102

OO OB B ~@n
DX e PX[XiX] e XX XXX ]

(D ~ @0: Message (20 characters)

@D ~ @: Call sign of the caller station (8 characters)
@9 ~ 32: Note of the caller station (4 characters)
See “Codes for character entries.” (p. 15)

®FF: When no call sign is received since the transceiver
power was turned ON.

Example: When a Gateway call is received

JG3LUK calling to
JM1ZLK on
JP3YHH portA...

> x
INTERNET
e

R
N

20,
223
LG
’}S"f
2%
%
7 %
“ =2

'YOUR STATION

CALLER:
CALLED:
RXRPT1:

Caller’s call sign

Called station call sign

Call sign of the repeater that was

accessed by the caller station

®@If it was a call through a gateway and the
internet, this item displays the gateway call
sign of the repeater you received the call from.

Call sign of the repeater you received the

call from

RXRPT2:

* DV RX Status setting
Command: 20 0201, 20 0202

Data Function Description
bit7| O |(Fixed) —
While receiving a digital
bit6 | 0/1 Receiving a |voice signal, select “1.”
! voice call (Regardless of DSQL and
CSQL setting)

. Last call When the last call was
bit5) 0/ 6isher  |finished by you, select “1.”
. Receiving a |When the audio tone can

bit4) 0/1 signal be heard, select “1.”
, Receiving a |While receiving a BK call,
bit3 | 0/1 BK call select “1.”
. Receiving a |While receiving a EMR call,
bit2 O/ EVR call | select *1.”
Receiving a PR G
bit1 [ 0/1 |signal other \é\lﬂ:i; D\s/elzg’?“ 1F,!VI are
than DV 9 '
. Packet loss |While displaying packet
bit0) 0/1 status loss, “1” is returned.




Remote control

< Command formats (Continued)

* GPS/D-PRS data

Command: 20 03 0100, 0200, 0101, 0201, 0102, 0202, 0103, 0203

Data number and description

Data number Description
00 D-PRS— Position
01 D-PRS— Object
02 D-PRS— Item
03 D-PRS— Weather
Position
Command: 20 03 0100, 0200
D~O— ©® @ —@~®—
|0§0|X§X| """ |X:X|X:X|X:X|X:X| """ |XX|
=—Data number 7
0-2 B-B— @
DX o XXX e DX XXX
B~6) D ~B——

x| e [XiX[XiX] oo X x| x:x [ xix|xix|x:ix|

® ~ (@: Call sign/SSID
(9 ASCII characters (A ~Z,0~ 9, /, -, space))
(0, @:

Symbol
(2 ASCII characters (00h ~ EFh))
@2 ~ (6: Latitude (dd°mm.mmm format)
@ ~ @: Longitude (ddd°mm.mmm format)
@3 ~ @0 Altitude (0.1 meter steps)
, @: Course (1 degree steps)
~ @D: Speed (0.1 km/h steps)
~ 39: Date (UTC: yyyymmddHHMMSS)
(y: Year, m: Month, d: Day, H: Hour, M: Minute,
S: Second)

SIS

Object
Command: 20 03 0101, 0201

[0 a]xix] e [xix|xix[xix[xix] - |X§X|j

(—B-0— @
;IX§X|X§X| ------ xix|xix|

@ ~ @: Call sign/SSID
(9 ASCII characters (A ~Z,0~ 9, /, -, space))
(0, 41:

Symbol

(2 ASCII characters (00h ~ EFh))
@2 ~ (@9: Latitude (dd°mm.mmm format)
@ ~ @: Longitude (ddd°mm.mmm format)
@3 ~ @6: Altitude (0.1 meter steps)

39: Power (see the table below)
@o: Height (see the table below)
an: Gain (see the table below)
@: Directivity (see the table below)
Power Height Gain | Directivity
Data| (W) (m/ft) (dB) (deg)
0 0 3/10 0 Omni-direction
1 1 6/20 1 45° NE
2 4 12/40 2 90° E
3 9 24/80 3 135° SE
4 16 49/160 4 180° S
5 25 98/320 5 225° SW
6 36 195/640 6 270° W
7 49 390/1280 7 315° NW
8 64 780/2560 8 360° N
9 81 1561/5120 9 —

@), @9: Course (1 degree steps)

@9 ~ 3D: Speed (0.1 km/h steps)

32 ~ 33: Date (UTC: yyyymmddHHMMSS)

(y: Year, m: Month, d: Day, H: Hour, M: Minute,
S: Second)

39: Power (see the table below)

@o: Height (see the table below)

an: Gain (see the table below)

@: Directivity (see the table below)

Power Height Gain | Directivity
Data| (W) (mift) (dB) (deg)

0 0 3/10 0 Omni-direction
1 1 6/20 1 45° NE
2 4 12/40 2 90° E
3 9 24/80 3 135° SE
4 16 49/160 4 180° S
5 25 98/320 5 225° SW
6 36 195/640 6 270° W
7 49 390/1280 7 315° NW
8 64 780/2560 8 360° N
9 81 1561/5120 9 —

~ 6): Name

(9 ASCII characters (00h ~ EFh))
62: Type (1= Live, 0= Killed)

®The item, that is not contained the received data, is
filled with “FF.”
®FF: No signal has been received since the power was
turned ON.

®The item, that is not contained the received data, is
filled with “FF.”
®FF: No signal has been received since the power was
turned ON.



Remote control

< Command formats

* GPS/D-PRS data (Continued)
Item

Command: 20 03 0102, 0202

—0~®—

loi2]xix| - XXX XX xix] e [xx|
Daanumber j
0~@ B~-B®— @
XX e XX XEX]

X

@ ~ @: Call sign/SSID
(9 ASCII characters (A ~Z,0~ 9, /, -, space))
@9, @: Symbol
(2 ASCII characters (00h ~ EFh))
@2 ~ (6: Latitude (dd°mm.mmm format)
@ ~ @: Longitude (ddd°mm.mmm format)
@3 ~ @ Altitude (0.1 meter steps)
@7, @9: Course (1 degree steps)
@9 ~ 3D: Speed (0.1 km/h steps)

@2: Power (see the table below)
@3: Height (see the table below)
G9: Gain (see the table below)
35: Directivity (see the table below)
Power Height Gain | Directivity
Data| (W) (mift) (dB) (deg)
0 0 3/10 0 Omni-direction
1 1 6/20 1 45° NE
2 4 12/40 2 90° E
3 9 24/80 3 135° SE
4 16 49/160 4 180° S
5 25 98/320 5 225° SW
6 36 195/640 6 270° W
7 49 390/1280 7 315° NW
8 64 780/2560 8 360° N
9 81 1561/5120 9 —
~ @: Name

(9 ASCII characters (00h ~ EFh))

@: Type (1= Live, 0= Killed)

®The item, that is not contained the received data, is
filled with “FF.”
®FF: No signal has been received since the power was
turned ON.
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Weather
Command: 20 03 0103, 0203

lo:3]xx]| - [Exxax]xix|xix] e x|
X_Data number j
®-@ B-®-— © 6 @

[XiX] - [XX[XX] oo

xix|

@ ~ @: Call sign/SSID
(9 ASCII characters (A ~Z,0~ 9, /, -, space))
@9, @: Symbol
(2 ASCII characters (00h ~ EFh))
@2 ~ (6: Latitude (dd°mm.mmm format)
@ ~ @: Longitude (ddd°mm.mmm format)
@3 ~ @: Date (UTC: yyyymmddHHMMSS)
(y: Year, m: Month, d: Day, H: Hour, M: Minute,
S: Second)
Wind direction (1 degree steps)
Wind speed (0.1 m/s steps)
Gust speed (0.1 m/s steps)
~ @D: Temperature (0.1°C steps)

@D:
33:
35:

: Temperature (0= + degree, 1= — degree)
@

Rainfall (0.1 mm steps)
Rainfall (24 hours) (0.1 mm steps)
Rainfall (Midnight) (0.1 mm steps)

DO

@, @®: Humidity (1% steps)
@) ~ @9: Barometric pressure (0.1 hPa steps)

@®The item, that is not contained the received data, is
filled with “FF.”

®FF: No signal has been received since the power was
turned ON

* GPS/D-PRS message
Command: 20 0401, 0402

O~ @0~
X+ XX+ [
(Variable length)

® ~ @: Call sign/SSID
(9 ASCII characters (A ~Z,0~ 9, /, -, space))
~ 62: Message
(Up to 43 ASCII characters (00h ~ EFh))
®FF: When no call sign is received since the transceiver
power was turned ON.




Remote control

< Command formats (Continued)

* RIT frequency settings
Command: 21 00

[ x ¢ x | x i x| x i X
Fp
(o]
o S !
! 017 1 o
S e g 3
T E I o 00: + (plus)
= - - e 01: — (minus)
* DV TX data

Command: 22 00

(Variable length)

(@ ~ @0: Tx, data (Up to 30 Byte)
(“FA” to “FF” are entered after converted to
“FF OA” to “FF OF” automatically. Up to 60 Byte
data can be entered in this case.)

* DV RX data (transceive)
Command: 22 0101

(Variable length)

(D ~ @0: Rx, data (Up to 30 Byte)
(“FA” to “FF” are entered after converted to
“FF OA” to “FF OF” automatically. Up to 60 Byte
data can be entered in this case.)

* MY position data
Command: 23 00

—0~® ©-~ ©~®

XX e XX XEX] e [ XX XEX] |X§X|ﬁ
© —®-® ~@
ix[xix|xix| - [xix|xix] - [xix]

@ ~ ®: Latitude (dd°mm.mmm format)

® ~ @D: Longitude (ddd°mm.mmm format)

@2 ~ (5: Altitude (0.1 meter steps)

@, @2: Course (1 degree steps)

~ Q0: Speed (0.1 km/h steps)

@) ~ @): Date (UTC: yyyymmddHHMMSS)
(y: Year, m: Month, d: Day, H: Hour, M: Minute,
S: Second)
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* Selected or unselected VFO frequency settings
(Only MAIN band)
Command: 25

XXX XX ] XXX x] X x]
L JL ]

*00=Selected VFO gperating frequency
01=Unselected VFO  See “Operating frequency.” (p. 13)
®You cannot set the SUB band frequency.
*00/01 can be set in the VFO mode. (In the satellite
mode, “FA” (NG) is returned.)
In the memory channel mode, call channel mode,
or DR function, the transceiver returns “FA” (NG)
because these cannot be set to 01.
*When VFO Ais selected
00=frequency of VFO A changes
01=frequency of VFO B changes
*When VFO B is selected
00=frequency of VFO B changes
01=frequency of VFO A changes

* Selected or unselected VFO’s operating mode

and filter settings (Only MAIN band)
Command: 26
®You cannot set the SUB band operating mode and filter settings.
Both data and filter settings can be skipped. In that
case, “DATA OFF” and the default filter setting of
the operating mode is automatically selected.

(2Data mode setting

T (DOperating mode setting (3Filter setting

*00=Selected VFO
01=Unselected VFO

*00/01 can be set in the VFO mode. (In the satellite
mode, “FA” (NG) is returned.)

In the memory channel mode, call channel mode,

or DR function, the transceiver returns “FA” (NG)

because these cannot be set to 01.

*When VFO A is selected

00=operating mode of VFO A changes
01=operating mode of VFO A changes of VFO B changes
*When VFO B is selected

00=operating mode of VFO A changes of VFO B changes
01=operating mode of VFO A changes of VFO A changes

(DOperating mode (2Data mode (GFilter
setting setting setting
00:LSB | 05:FM 00: Data mode OFF*2| 01:FIL1
01:USB | 07:CW-R | 01: Data mode ON 02:FIL2
02:AM 08:RTTY-R — 03:FIL3
03:CW | 17:DV — —
04:RTTY | 22:DD*! — —

*1 22 Command (DD) can be selected when setting the
1200 MHz band to other than the satellite mode.
*2 \When 00 is set, also set 00 to (.



Remote control

< Command formats (Continued)

» Scope waveform data
Command: 27 00
Outputs the waveform data to the controller.

© @ o ® &6 ® @

XX XX XXX XX XEX] XX

(D Main or Sub scope data
* 00=Main scope, 01=Sub scope

(2 Order of division data (Current): 01~11

(3® Division number (Maximum): 01(LAN), 11(USB)
When data is sent to the controller through the
LAN port, all data is sent together. However,
when the data is sent through the USB port, the

data is divided by 11 and sent in sequential order.

The 1st data sends only the wave information (D ~
(®) without the waveform data (@).

The 2nd or later data sends the minimum wave
information (D ~ ®) with waveform data ().

@ Center or Fixed mode data
* 00 = Center mode scope,
01 = Fixed mode scope

(® Waveform information
The waveform information is different between
the Center mode and the Fixed mode.
* In the Center mode: Center frequency and span are
sent
See page 13 for Operating frequency data, and the
Scope span settings to the right.

* In the Fixed mode: Lower edge and higher edge
frequencies are sent
See page 25 for Scope Fixed edge frequency
settings @ ~ (2.

(® Out of range information
* 00 = In range, 01 = Out of range
If the scope data is out of range, the waveform data
(@) is omitted.

(@ Waveform data
The transceiver outputs the drawn waveform data.
The data range or data length of the waveform data is
judged by the controller. (The data range is basically
the same as the display size of the scope on the
controller.)

0~160
475

Data range
Data length
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* Center/Fixed mode settings
Command: 27 14

00=MAIN
01=SUB

00=Center mode
01=Fixed mode

» Scope span settings
Command: 27 15

® @ ® ® ©® ® [ span(kHz)
| X x|0 0|Xix|xix|0io]0i0|[ 2500] 25
’ B T 1 T b 4| 5000 5
© 0= L g | 10000 10

00=MAIN T —~ O T X
01=SUB £ § © = L X 2T [ 290001 25
= N"dddc,b&? 50000| 50
2o S22 % s o2 100000 100
gagﬁﬁﬁgg’g’g 250000 | 250
EzEI_zEEEEE 500000| 500

oI ¥X88c0=208

» Scope Edge number settings
Command: 27 16

00=MAIN 01=Edge 1
01=SUB  02=Edge 2
03=Edge 3

» Scope Hold settings
Command: 27 17

A 0
00=MAIN  00=Hold OFF
01=SUB  01=Hold ON

» Scope Reference level settings
Command: 27 19
Common settings for the Main and Sub scopes.

[x x[xx[xi0[xX]

00=Main scope : T .l T 00= + (plus)
01=Subscope o 7 o T 01=—(minus)

o2 2T

2% m

m T M TO©

S8 25X

‘C_> — O OLI-
®Adjustable range: —20.0 dB ~ +20.0 dB in 0.5 dB steps.



Remote control

< Command formats (Continued)

* Scope Sweep speed settings
Command: 27 1A

P

00=MAIN 00=FAST
01=suB  01=MID
02=SLOW

» Scope Fixed edge frequency settings
Command: 27 1E

©® 26 6 6 O 6® @ O @ @

|x§x|oEx|x'x|x'x|x'x|x'x|x§x|x§x|x§x|x§x|x§x|x§x|

T T

—
—
—>
—

100 MHz digit: 0 ~ 4
4

l

]

l

l

ll

]

Edge number: 01 ~ 03 —|-
10 Hz digit: 0~ 9
10 MHz digit: 0 ~9 —>
1 MHz digit: 0~ 9

1 GHz digit: 0~ 1
10 Hz digit: 0~9

1 Hz digit: 0~ 9

1 kHz digit: 0~ 9
100 Hz digit: 0~ 9
100 kHz digit: 0~ 9
10 kHz digit: 0~ 9
10 MHz digit: 0~9
1 MHz digit: 0~ 9

1 GHz digit: 0~ 1
100 MHz digit: 0 ~

o
oo
I
B G
D5 D
LN
I x T
oo X
oo o
~ v

Frequency range
1Hz dlgit: 0 ~9

o
=
2
©
N
T
4
-~

Lower edge Higher edge
®Entry of 100 Hz less than digits are ignored.

(D Selectable Frequency ranges

Data | Frequency range (Hz)
01 144.000 ~ 148.000
02 430.000 ~ 450.000
03 1240.000 ~ 1300.000

(2 Selectable Edge number: 01=1, 02=2, 03=3
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