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Introduction

The ADMS-18 PC programming software uses a Personal Computer to quickly enter and save the FTM-
510DR/DE memory channel frequencies and data. Also, the many menu settings may be adapted for
individual operating preferences. All of the information is saved. The setting data can be imported from the
FTM-510DR/DE and edited setting data can be transferred to the FTM-510DR/DE.

)

)
)

Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is
related to the VFO, memory channels, and the HOME channel, etc.

Configure the various set mode menu options on the computer monitor screen

Use the handy editing functions, such as search, copy, move and paste

About this manual
This manual contains symbols and conventions to call attention to important information.

Symbols Description

m This icon indicates cautions and alerts the user should be aware of.

|E| This icon indicates helpful notes, tips and information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

4 )

» Copyrights and all other intellectual property rights for the software, as well as the software
manual, are the property of YAESU MUSEN CO., LTD.

» The revision, modification, reverse engineering, and decompiling of this software is prohibited.
Redistribution, transfer, and resale of downloaded files are also prohibited.

* Do not resell the software or manuals.

* All responsibility for the use of this software lies with the customer. Yaesu cannot be held re-
sponsible in any way for any damages or losses, which may be incurred by the customer as a
result of using this software.

& J

To use the ADMS-18 PC programmer, the software application must first be installed onto the computer.
Read this manual thoroughly and install the software.

Trademarks

Microsoft®, Windows®, Windows® 10 and Windows® 11 are registered trademarks in the United States and other

countries.




System Requirements

Supported Operating Systems

Microsoft® Windows® 11
Microsoft® Windows® 10

CPU

The performance of the CPU must satisfy the operating system requirements.

RAM (System Memory)

The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system
requirements.

HDD (Hard Disk)

The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional
memory space is required to run the program.

microSD
Commercially available microSD memory card
* When using the following cables, a microSD memory card is not necessary.

Cables

» When using a USB port on the computer: the optional SCU-56/SCU-20 PC connection cable for USB
(The SCU-56/SCU-20 is included in the optional SCU-58/SCU-40 WIRES X Connection Cable Kit.)

WIRES-X Connection Cable | Windows® 11 Windows® 10
SCU-58 v v
SCU-40 v

NOTE: The SCU-40 can use the same driver software as the SCU-58, but the SCU-40 cannot be used
with Windows 11.

* When using a COM port connection: the optional CT-163 cable

* When using the SCU-56/SCU-20 cable, be sure to install the designated driver before connecting the
cable to the computer.

* When using a microSD memory card, these cables are not necessary.

Necessary microSD memory card reader

Commercially available microSD memory card reader
* When using a SCU-56, SCU-20 or CT-163 cable, memory card reader is not necessary.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)
* When using a microSD memory card, these ports are not necessary.




%

The procedure when using ADMS-18 for the first time is as follows:




Setup of the ADMS-18

The procedure to install the ADMS-18 on a Windows 11® computer is shown below for the purpose of explanation.

Preparation

(J Download the ADMS-18 software from the Yaesu Website for details (http://www.yaesu.com/).
(3 Download the ADMS-18 Programming Software to the same folder that contains unzip files.

ADMS-18 Programming Software Installation

1.
2.

Start up the computer as an “Administrator” user.

Double-click [setup.exe] in the same folder that con- A
tains the unzip files. .i

* When the “.NET Framework install” dialog box
opens, follow the on-screen instructions to install the

ADMS-18 programing software. setup.exe
The dialog box, which is shown right, will open. Click [# 5100 aoms-18 exp - instalishield wizard X
the [Next] button. Welcome to the InstaliShield Wizard for

FTM-510D ADMS-18 EXP

The InstaliShield(R) Wizard will install FTM-510D ADMS-18 EXP
on your computer. To continue, chidk Next.

WARNING: This program is protected by copyright law and
international treaties.

- ) -
Click the [Install] button. 8 FTM-510D ADMS-18 EXP - Instalishield Wizard X
« When the “User Account Control” dialog box opens, | Re®teinsaltheprogram -
. The wizard is ready to begin installation.
click the [Yes] button.

Click Install to begin the instalation.

If you want to review or change any of your installation settings, dick Back. Click Cancel to

exit the wizard,

InstaliShield — s —

When the installation is finished, the dialog box shown [ ru-sio0 aowms-18 £xp - instalishield wizard X
right will open. Click the [Finish] button, to complete InstaliShield Wizard Completed

the installation of the software.

The InstaliShield Wizard has successfully installed FTM-5100
ADMS-18 EXP. Chick Finish to et the wizard.



http://www.yaesu.com/

Uninstalling the ADMS-18
The procedure to manually uninstall ADMS-18 on a Windows 11® computer is shown below for the purpose
of explanation.
1. Disconnect the USB Cable from the computer.
2. Click the [Start] button and then click [Settings].
3. Click [Apps].
4. Select “FTM-510D ADMS-18 EXP” and then click [Uninstall].
» When the “User Account Control” dialog box opens, click the left mouse button on [Yes].
» Uninstallation of the software will commence. The uninstall procedure ends with this.




SCU-58/SCU-40 USB Driver Software Installation

Do not connect the transceiver to the computer via the SCU-56/SCU-20 PC Connection Cable
until the driver installation process has been completed. Connecting the SCU-56/SCU-20 to the
computer before installation has been completed may result in the wrong driver being installed,
preventing proper operation.

i This procedure is not necessary when exchanging data using a micro SD card.

Before using the SCU-56/SCU-20 PC connection cable, installation of the driver software for the SCU-58/
SCU-40 is required. Download the driver software for the SCU-58/SCU-40 in advance.

Download the designated driver software from the Yaesu website (https://www.yaesu.com/). Read the
installation manual thoroughly and install the driver. The SCU-56/SCU-20 is included in the optional SCU-
58/SCU-40 WIRES X Connection Cable Kit.

Connect the FTM-510DR/DE and the PC

i This procedure is not necessary when exchanging data using a micro SD card.

1. Refer to the figure and connect the SCU-56 or SCU-20 PC connection cable.
When using the CT-163 cable, connect the D-SUB connector to the COM port of the PC.

i SCU-56/SCU-20

\\}
(Included in the optional SCU-58/SCU-40)
NG /&



https://www.yaesu.com/

Execute ADMS-18

To open the ADMS-18 software, double-click the “FTM-510D ADMS-18 EXP”
icon on the desktop of the computer.

e To close the ADMS-18 software
Click “Exit” in the “File” menu to close the ADMS-18.

Be sure to read the transceiver data information before using ADMS-18

It is necessary to read the data information from the transceiver first. If the data is not read, it will not be
possible to load the saved file or transfer the data to the transceiver. Read the FTM-510D data information
from the transceiver by the following either the microSD card or PC connection cable procedure, before
editing the data with ADMS-18.

Use a microSD card

1. Save the FTM-510DR/DE data to the microSD card by selecting “107 BACKUP” = “WRITE TO SD”
= “ALL” from the FTM-510DR/DE setup menu.

2. Insert the microSD memory card with the saved “ALL” data from FTM-510DR/DE to the PC.

3. Click [Get Data from SD card] in the “Communications” menu, then click “ALL”
Select the “CLNFTM510D.dat” file in the “FTM510D” folder - “BACKUP” folder of the microSD card
drive.

I— D BACKUP — ALL settings data (CLNFTM510D.dat)

4. Click the [Open] button.

5. Click the [OK] button.

When the data transfer is complete, the template screen which was imported from the FTM-510DR/DE via
the microSD memory card will appear on the ADMS-18 screen.

Use a PC Connection Cable

Connect the FTM-510DR/DE to the PC using the PC connection cable SCU-56 or SCU-20.
Press and hold the FUNC knob on the FTM-510DR/DE.

Turn the FUNC knob to select [119 This — Other] and press the FUNC knob.

Click [Get Data from FTM-510D] in the “Communications” menu.

Click the [OK] button.

Rotate the FUNC knob on the FTM-510DR/DE to select [OK], and press the FUNC knob.
A bar graph will be displayed and data transfer will start.

7. Click the [Close] button.

S o
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First Screen

This is the first screen to be displayed when starting the ADMS-18 software.

& FTM-510D Programmer ADMS-18

File(E)

[Memories | PMS

Edit(E) Communications(C)

Settings(S)  Window(W)
DU EH BB S N2 IRE

VFOA VOB HOMECHA HOMECHB

Version(V)

Channel No

Receive
Frequency

Transmit

Frequency

Offset Frequency

DIG/ANALOG

14400000

060000

FM

1
2
3
4
§
6
7
8
9

A band: After Factory Reset , the band placed in the upper area on the initial screen.
B band: After Factory Reset , the band placed in the lower area on the initial screen.

Menu Bar

Click the left mouse button on each Menu in the Menu bar to settings the import/export the setting data file,
get data form FTM-510DR/DE and send data to FTM-510DR/DE.

[:E] For more details, see “Names and Functions of Menu Bar”.

& FTM-510D Programmer ADMS-18 - ] %

(File® Edit) Communications(C) Settings(S) Window(W)  Version(y) )
DN EH R S EENLBE

] mories] PMS VFO A VFOB HOMECHA HOME CHB |

Channel No

» 1

Receive
Frequency

Transmit

Frequency

Offset Frequency

Offset Direction

Operating Mode

DIG/ANALOG

14400000

060000

OFF

FM

FM

10



TAB Menu Bar

Click the left mouse button on each TAB in the title bar (Memories, SKIP, PMS, VFO, etc) to display the
frequency list of the desired memory channels, VFO and other preset transceiver settings.

[:E] For more details, see “Setting the Template Items”.

& FTM-510D Programmer ADMS-18 - ] %
File(F) Edit(E) Communications(C) Settings(S) Window(W) Version(V)

Ry n S e N BN

o FTM-510D Untitled' 4

I PMS VFOA VFOB HOMECHA HOMECHB |

Receive
Frequency

Transmit | p | : '
bl !Oﬂm Freauency | Offset Direction | Operating Mode | DIG/ANALOG

144.00000 060000 |OFF M 'FM |
I ! i

Set mode screen

Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click the left mouse button on [Settings] in the “Settings” menu to open the item “Set Mode” window.

[:E] For more details, see “Set Mode”.

Sethode E
[Comimon | GM WIRES-X APRS = APRS Beacon
Confie Display Signaing
wyyy/mmmidd = Display Seloct  BAGKTRACK =  Pager Code
Dute_Time Format - o ko COMPASS = RECODE 05 = 41 =
Timezone  UTC£0000 = Compass HEADING UP = TKCODE 05 - 47 -
ARPT ARS  AUTO - 4 Band Scope WIDE - & Bell Ringsr  OFF
BRPTARS  AUTD . B Band Scope WIDE - B Bell Ringsr  OFF
Beep LOW - Mamory List Mode  OFF » SOL Exparsion  OFF
Pl nd PTT - LCD Brightriess MAX .
MG Program P2 HOMECH = Display Color  WHITE -
Yerps ox s S0 OFF .
P T’:T:L'; T SOAN
Unit M - . DaTA
e . ASCAN RESUME  BUSY el
B SCAN RESUME  BUSY - SPEED) UMMbGe =
GPS Datum  WGS-84 =
A Dual Receive lterval 51 s =
e NTERNAL = OUTPUT - OFF
RS Davion B Dusl Receive Inerval 50 sec 5 TR N
GPS log  OFF - e
A Priceity Revert  OFF - WP FILTER  ALL
B Priceity Revert  OFF e
PMG TIMER  05s - Dual Recewvs Mode OFF - APRS OTHER BANDIE) -
PMGHOLD 2= T DATA OTHER BAND(E) -
= Sub Band O . Data Spesd =
Auta Dialee  OFF =
s Sub Bard Mute OFF - BRRS.. 1M 2oa | e Function Reistration
MIG Gan - HORMAL - : DATA 1200 bps . ETPAD HOME GH
Puds Equalizer PLAY/REC FREESmn = KEYPA HOME C
MOX - OFF = FRONT TONE  OFF - Data Squekch ARNOUNCE  AUTD - U51: SCAN - D0B: TX POWER
DELAY  05s - REARTOME FLAT = APRS X BAND - LANGUAGE EMGLEH = 045: SOL TYPE - 025 RPT ARS
VOX MG FRONT - REAROUT 100% - DATA R BAND L VOLUME  FaGH 3 028: RPT REVERSE ~  46: TONE SOL FREQ
: AESS PHASE  1000ma & DL on ' RXMUTE ON . o DTHF - O75: APRS MODEM
TOT Smin ~
Aband: After Factory Reset , the band placed in the upper ares on the mitial scresn
B band: ‘After Factory Reset , the band placed in the lower area on the inftial screen

11



Communications (Data communication with the FTM-510DR/DE)

& FTM-510D Programmer ADMS-18 - ] X
File()  Edit(E) Communicaaions[g]' Settings(S) Window(W) Version(V)
a [ Ea 4 Get Data from FTM-510D(G)...

[ Send Data to FTM-510D(5)... -
Get Data from SD card(D)... » —
Send Data to SD card(L)... y

Channel No COM port Settings(C)... equency | Offset Direction | Operating Mode | DIG/ANALOG
3 1 144.00000 144.00000 0.60000 | OFF |FM FM

Get Data from SD card

This command imports the settings data from the microSD memory card to the ADMS-18 PC programmer,
and creates a new data file.

1. Insert the microSD memory card with the saved data from FTM-510DR/DE to the computer.

2. Click [Get Data from SD card] in the “Communications” menu, then select the data area to read from

the following.
ALL / MEMORY / SETUP

3. Select the file in the following folder of the microSD card drive according to the selected area.
ALL : “CLNFTM510D.dat’” file in the “FTM510D” folder - “BACKUP” folder

MEMORY : “MEMFTM510D.dat” file in the “FTM510D_MEMORY-CH” folder
SETUP : “SYSFTM510D.dat” file in the “FTM510D” folder - “BACKUP” folder
4. Click [Open].
5. Click [OK].
When the data transfer is complete, the template screen which was imported from the FTM-510DR/DE via
the microSD memory card will appear on the ADMS-18 screen.

This template and configuration data may be saved to the computer hard drive, using the “Save’

[ ]
1 or “Save as” commands in the “File” menu.

e The folder configuration of the micro-SD card
The parameters of each function are stored in the following folders.

E (root)
—D FTM510D

| BACKUP: All settings data (CLNFTM510D.dat)
Setup Menu settings data (SYSFTM510D.dat)

GPSLOG: GPS Log data (yymmddhhmmss.log)

— l FTM510D_MEMORY-CH: Memory Channel data (MEMFTM510D.dat)

— | JPG_IMPORT: Image data to display on FTM-510DR/DE.

|_ D Registered: The original image data before conversion is saved after being
converted so that it can be displayed on the FTM-510DR/DE.

— PHOTO: image data (M+(RADIO ID)+xxxxxx.jpg)

— | QSOLOG: Message data

— | VOICE: Voice recording data (yymmddhhmmss.wav)

12



Send Data to SD card

Memories and settings from the ADMS-18 PC programmer may be transferred to the microSD memory
card.

Data cannot be sent to the microSD memory card until the information is read from the
FTM-510DR/DE to the ADMS-18 PC programmer. See “Be sure to read the transceiver data infor-

B

mation before using ADMS-18" (Page 9) for more information.

Insert a microSD memory card to write data for transfer from PC to FTM-510DR/DE.
Click [Send Data to SD card] in the “Communications” menu, then select the data area to write from
the following.

ALL / MEMORY / SETUP
Select the file in the following folder of the microSD card drive according to the selected area.
ALL : “CLNFTM510D.dat” file in the “FTM510D” folder - “BACKUP” folder

MEMORY : “MEMFTM510D.dat” file in the “FTM510D_MEMORY-CH” folder
SETUP : “SYSFTM510D.dat” file in the “FTM510D” folder - “BACKUP” folder

' Please note that the FTM-510DR/DE cannot read the data from the SD card if you change the
o save folder or file name.

Click the [Save] button.
Click the [OK] button.
» File name can be changed (up to 12 characters). Characters that can be used are letters (upper
and lowercase), numbers, and some symbols. Do not change the extension.

D

* The number of files that can be loaded from an SD card with the FTM-510DR/DE is up to 10 for
each of “ALL”, “MEMORY” and “SETUP”, starting with the most recent.

* To transmit previously created data to the microSD memory card, click [Open] in the “File”
menu and open the desired file before performing the Send Data to SD card operation above.

Communication port setting

i This procedure is not necessary when exchanging data using a micro SD card.
1. Connect the FTM-510DR/DE to a computer (Re- | g ery-s100 programmer Aoms-12
fer to the “Connect the FTM-510DR/DE and the . - — ] i
PC"). File() Edit(E) | Communications(C) l Settings(S) Wind
2. Execute the ADMS-18 (Refer to the “Execute the TR TR Rt
” [ Send Data to FTM-510D(S)...
ADMS-18"). «# FTM-510D Unt Get Data from SD card(D)... »
3. From the menu bar, select “Communications” [ Memories | Send Data to SD card(U >
menu, and then click on the “COM port Settings”. e e
Channel No ((com port settings(©...)
> 1 14400000
2
3
4. Click [¥] in the “Serial Port Selection” column | COM Port Settings ' ' x|
and click the COM port connected to the FTM- '
510DR/DE. | I - |
5. Click [Determine].

Device Manager(E) Determine(D) Cancel

13



Get Data from FTM-510DR/DE

This command transfers the settings data of the FTM-510DR/DE to the ADMS-18 PC programmer. To
communicate with the FTM-510DR/DE and create a new data file. Click the [Get Data from FTM-510D]
parameter in the “Communications” menu. The “Get Data From FTM-510D” window will open. Connect
the PC connection cableSCU-56 or SCU-20 between the FTM-510DR/DE and the computer.

Follow the on-screen instructions to acquire data from the FTM-510DR/DE. When the data transfer is com-
pleted, the template screen received from the FTM-510DR/DE appears on the computer display.

The memory channels and configuration menu data may be edited using the ADMS-18 software tools.

This template and configuration data may be saved to the computer hard drive, using the “Save”

[ ]
1 or “Save as” commands in the “File” menu.

Send Data to FTM-510DR/DE
This command downloads the ADMS-18 data from the computer to the FTM-510DR/DE.

Data cannot be sent to the FTM-510D until the information is read from the FTM-510D to the
! ADMS-18 PC programmer. See “Be sure to read the transceiver data information before using
ADMS-18” (Page 9) for more information.

Click the [Send Data to FTM-510D] parameter in the “Communications” menu. The transmission proce-
dure screen will open.

To load a previously created data file to the FTM-510DR/DE, click the [Open] parameter in the “File”
menu, and open the desired file before performing the send data operation above.

i

Connect the PC connection cable SCU-56 or SCU-20 between the FTM-510DR/DE and the computer.
Follow the on-screen instructions to transmit data to the FTM-510DR/DE. After the data transmission com-
pletes, “Completed” will appear on the computer display, and click the [Close] button. Then, remove the
plug of the USB cable and battery charger from the FTM-510DR/DE, after installation of the battery pack,
the FTM-510DR/DE will automatically start up in accordance with the set data.

* Never disconnect the programming cable while data transmission is in progress.

' » Pay careful attention to the power cable and the connections to the FTM-510DR/DE and the
° . . . .

computer, so as not to lose the power during data reception/transmission.

14



Names and Functions of Menu Bar

File
a# FTM-510D Programmer ADMS-18 - O X
lI File(F) 'Edit(ﬁ] Communications(C)  Settings(S) Window(W) Version(\)

New(N) Ctrl+N
Open(Q)... Ctrl+O

CIOSE(Q @I

OME CH B

Save(S) Ctrl+S

Save As(A)... Ctrl+A Offset Frequency | Offset Direction | Operating Mode | DIG/ANALOG
Import(D... T
Export(E)...

Import (FTM-100D/400D format)(D)...
Export (FTM-100D/400D format)(L)...
Import (FT1D/FT2D format)(G)...
Export (FT1D/FT2D format)(L)...
Import (FT3D/FTSD format)(H)...
Export (FT3D/FTSD format)(K)...

boo| 050000 OFF M |Fm

Print(P)... Ctrl+P
Exit(X)

* New

When the configuration file is not open, click “New” parameter on the File menu to open a new configura-
tion file.
Standard values are preset for each memory channel, VFO and set mode.

e Open
Click the [Open] parameter in the “File” menu to display the “Open” window.
Select the existing saved template file, and click the [Open] button.

* This menu item is grayed out and cannot be operated until the information is read from the
FTM-510DR/DE into the ADMS-18 PC programmer. See “Be sure to read the transceiver data
information before using ADMS-18” (Page 9) for more information.

* When a file saved with an incompatible transceiver is selected, an error is displayed and the
data cannot be read.

e Close

Close the displayed configuration file by clicking the left mouse button on the [Close] parameter in the
“File” menu.

e Save

Click the [Save] configuration in the “File” menu.
To save the present configuration, and overwrite the selected configuration file without changing the file name.

This menu item is grayed out and cannot be operated until the information is read from the FTM-
! 510DR/DE into the ADMS-18 PC programmer. See “Be sure to read the transceiver data informa-
tion before using ADMS-18" (Page 9) for more information.
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e Save as

Click the [Save As] parameter in the “File” menu.
Specify the file name and destination folder for the selected configuration file and then click the [Save]
button to save the file.

This menu item is grayed out and cannot be operated until the information is read from the FTM-
510DR/DE into the ADMS-18 PC programmer. See “Be sure to read the transceiver data informa-
tion before using ADMS-18” (Page 9) for more information.

* Import

ADMS-18 data files may be created using a spreadsheet such as Microsoft Excel.

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
18 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported back into
the ADMS-18 PC programmer.

A separate import file is needed for each template.

For example, to import the VFO and memory templates; first, click the “VFQO” tab to display the VFO tem-
plate, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template; then
import the Memory (CSV) file.

' Do not edit the “Check” line at the right side end of the completed CSV file.

* Export

To export the data file in the “CSV” (Comma Separated Values) format.

Click the [Export] parameter in the “File” menu, On the “Save as” screen displayed, specify the directory
and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

e Import with FTM-100D/400D format

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format
(FTM-400XD/D or FTM-100D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-7
or ADMS-9 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory templates;
first, click the [VFO] tab to display the VFO template, then import the VFO (CSV) file; next, click the [Memories]
tab to display the “Memory” template; then import the Memory (CSV) file.

* Export with FTM-100D/400D format

To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-7 or ADMS-9.

Click the [Export (FTM-100D/400D format)] parameter in the “File” menu, On the “Save as” screen dis-
played, specify the directory and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.
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e Import with FT1D/FT2D format

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format
(FT2D or FT1XD/D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-8
or ADMS-6 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory templates;
first, click the [VFO] tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-
ories” tab to display the “Memory” template; then import the Memory (CSV) file.

* Export with FT1D/FT2D format

To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-8 (FT2D) or
ADMS-6 (FT1XD/D).

Click the [Export (FT1D/FT2D format)] parameter in the “File” menu, On the “Save as” screen displayed,
specify the directory and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

e Import with FT3D/FT5D format

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format
(FT3D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
11 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory templates;
first, click the “VFQO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-
ories” tab to display the “Memory” template; then import the Memory (CSV) file.

* Export with FT3D/FT5D format

To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-11.

Click the [Export (FT3D/FT5D format)] parameter in the “File” menu, On the “Save as” screen displayed,
specify the directory and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

* Print

To print the current template file data to hard copy, click the [Print] parameter in the “File” menu, the “Print”
window will open to enable printing. Set the start line and the end line of the data you want to print, and
then click the [Printing] button to start printing.

To change the specific printer settings, go to the Printer properties by clicking the the [Printer setup] but-
ton.

| Print x|
Start linez |1 = Printing(P)
End line: 559 = Cancel
Printer setup(E)
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* Exit
To exit the ADMS-18 PC programmer, click the [Exit] parameter in the [File] menu to close the ADMS-18
software.

If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the
desired button and close the ADMS-18 software.

Information X

Do you want to save changes to 'FTM-510D Untitled1.FTM510D" ?

WOAN) FvUtl
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Edit

Click the row to edit, then perform the following each operations.

& FTM-510D Programmer ADMS-18 = o X
File(F) | Edit(E) ' Communications(C)  Settings(S) Window(W) Version(V)

. = |
Undo@) vz B |
cut(m Ctri+X R
Copy(©) Ci+C  PMEcHB
Paste(P) Ctri+V

~
Chal Find (... Ctrl+E Offset Frequency = Offset Direction | Operating Mode DIG/ANALOG

» Find Next{N) F3 0o 060000 OFF Fm FM
Goto Channel(G)... Ctrl+G
Insert Channel(l) Shift+ins
Delete Channel(D) Shift+Del
Clear Channel(L)
Move Up(U) Ctrl+U
Move Down(B) Ctrl+D

Add Frequency Range(A)...
Sort(s)...

Part of setting items of each row cannot be cut, copy, and paste is not possible.

* Undo

To undo the edited data, click the [Undo] parameter in the “Edit” menu.

e Cut

To cut the data of the selected area, click the [Cut] parameter in the “Edit” menu.

« Copy

To copy the data of the selected area to the clipboard, click the [Copy] parameter in the “Edit” menu.

» Paste
To paste the clipboard data to the selected area, click the [Paste] parameter in the “Edit” menu.

* Find
To find a specified text, click the [Find] parameter in the “Edit” menu. The “Find” window will open.
| Find . - . x|
Look inz

Find(F)

Receive Frequency =

Find Text:

Cancel

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.
The candidate character string found will be highlighted.
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* Find Next

Click the [Find Next] parameter in the “Edit” menu to move to the next candidate character string.

e Go to Channel

Move the cursor to the desired channel, click the [Goto Channel] parameter in the “Edit” menu to open
the screen where you can specify the channel you want to move to.

| Goto Channel >
Enter channel number to move to. Move(M)
Channel i B Cancel

Enter the channel number you wish to find, and then click the [OK] button.

* Insert Channel

To insert channel data, click the [Insert Channel] parameter in the “Edit” menu to create a blank new
channel data row under a current cursor. If there are any higher channel numbers with channel data, the
higher channel numbers will be displayed after the newly inserted channel number so that the channels
are displayed in the ascending order.

Attempting to insert a new channel when highest channel contains data causes the data registered to highest
channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

¢ Delete Channel

To delete the specified range of channel data, click the [Delete Channel] parameter in the “Edit” menu.
The channels that were displayed after the deleted channels will shift up accordingly.

e Clear Channel

To clear the current channel data, click the [Clear Channel] parameter in the “Edit” menu. The channels
that were displayed after the deleted channels will not shift up and the blank channels will remain.

* Move Up

To move the current channel data up one row, click the [Move Up] parameter in the “Edit” menu.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

e Move Down

To move the current channel data down one row, click the [Move Down] parameter in the “Edit” menu, the
currently selected channel data moves downward one row.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.
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* Add Frequency Range

New channels may be created in designated frequency steps from the starting frequency by clicking the
left mouse button on the [Add Frequency Range] parameter in the “Edit” menu. The “Add Frequency
Range” window will open.
A specified number of memory channels may be created, beginning from the starting frequency in the
specified frequency steps.

| Add Frequency Range X |
Starting Frequency MHz
MNumber of channels |1 =
Fregquency Step 5.0KHz v

Add(A) Cancel

Starting Frequency: Enter the lower frequency
Number of Channel: Enter the number of channels
Frequency Step: Enter the desire frequency step

Click the [OK] button to create the additional specified memory channels.

i * The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).

e Sort

Click the [Sort] parameter in the “Edit” menu, the “Sort” window will open.

| Sort |

Sort by

Sort(S)

Receive Freguency -

Then sort by

Nane . Cancel
Sort Mode Channels Sort Selection
© Ascending () Selected channels

() Decsending © Al Channels

Sort by: Select the first parameter for sorting items such as the order of frequencies.

Then sort by: Select the second parameter for sorting.

Sort Mode: Set to sort in ascending or descending order.

Channels Sort Selection: Set whether to sort the selected channel column(s) or to sort all channel col-
umns.

Click the [Sort] button to initiate the sorting according to the above instructions.
The data may be restored to the previous order by using the “Undo” command.
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Communications (Data communication with the FTM-510DR/DE)

a# FTM-510D Programmer ADMS-18 - O X

File(F) Edit(E) | Communications(C) gsmings@ Window(W) Version(V)
A H (&3 4 Get Data from FTM-510D(G)...
Send Data to FTM-510D(S)...

Get Data from SD card(D)... »

Send Data to SD card(U)... »

COM port Settings(C)... equency = Offset Direction | Operating Mode DIG/ANALOG

» 1 144.00000 050000 OFF [Fm [Fm

For details on the Communications Menu, refer to “Communications (Data communication with the FTM-
510DR/DE)” (Page 12).

Settings

e Set Mode

From the set mode menu, you can customize the various functions of the FTM-510DR/DE according to
your preferences.

The ADMS-18 software displays the set mode menu in an easy-to-understand manner where you can
change and save the setting values.

Click the [Settings] parameter in the “Settings” menu to open the “Set Mode” window.

Sethode X
[Common | GM WIRES-X APRS APRS Beacon
Config Display Signaling DTMF Memory.
yvy/mmmidd - Display Slect  BAGKTRAGK - Pager Code eSS
Date_Time Format
RIS 34 o - Location ko COMPASS . et SN I | R
Timezone  UTC£0000 = Compass HEADING UP = TKCODE 05 - 47 - ry
ARPFTARS  AUTD . 4 Band Scope WIDE - & Bell Ringsr  OFF 3
BRPTARS  AUTD . B Band Scops WIDE - B Bell Ringer  OFF [
Beep LOW - Memory List Mode  OFF % S0L Expansion  OFF id
Pl 2nd PTT - LGO Brightriess  MAX - ]
MG Program P2 HOMECH = Displsy Color  WHITE - 4
¥er py px " S-DX OFF . L]
= ]
L. T':T:i SOAN
Ukt M w DATA Audio
. = el b COM Port Satiing Focording
OPS Datum  WOS-81 . b i SPEED  U8Mkps - BAND MAN
= A Dusl Receive Interval 50 sec OUTPUT  OFF g MG OFF
GPS Device INTERNAL = <
B Dusl Receive nterval 50 sec .
WP FORMAT  NMEAS .
GPS Log  OFF 7 A Priocity Fevert OFF = Front Speaker Mute
WP FILTER  ALL . CONTINUE
Ma B Priceity Revert  OFF e
PMG TIMER  05s - Dual Recewvs Mode OFF & OTHER BAND(B) =  Option
PMG HOLD 2 . . Blstooth
- DATA OTHER BAND(E) . pr
: Sub Band  ON . Data Speed AUDID AUTD
Auto Dialer OFF - APRS 1200 bps = i i
Sub Bard Mute  OFF - Fus-2 Function Registration
MIG Gan - HORMAL . ; DATA 1200 bes KEYPAD HOME GH
ko Equalicer PLAY/REC FREESmn = EYPAL TOME C
VOX  OFF - FRONT TONE  OFF +  DataSquekh ARNOUNGE  AUTO . 051: SCAN = D08: T POWER
DELAY  05s - REARTOME FLAT = APRS R BAND . LANGUAGE EMGLEH S 045: SOL TYPE -~ 125: RPT ARS
VOX MG FRONT - REAROUT 100X . DATA R BAND # VOLUME  HaGH . 028: RPT REVERSE ~ 146; TONE SOL FREQ
_ AESS PHASE 1000ms - ™ on £ RXMUTE o ) 043: DTMF - OT5: APRS MODEM
TOT Smin -
Aband: Atter Factory Reset . the band placed in the upper area on the initial screen
B band: After Factory Resst , the bard placed in the lower area on the initial scresn

To change the setting of each item in the window, click the “¥” icon to show the dropdown settings list, and
then click the desired selection in the list.
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Example:

SetMode

Common GM WIRES-X APRS APRS Beacon

Config Display
mmm./ddAyyyy -

Display Select BACKTRACK
Date Time Format

o Target Location  COMPASS
Time zone Compass HEADING UP
ARPTARS AUTO 5 ABand Scope  WIDE
BRPTARS AUTO E B Band Scope  WIDE
Beep LOW T Memory List Mode OFF
P1 GM (FIx) T LCD Brightness  MAX
MIC Program P2 HOME v Display Color  WHITE
bl b5 .
pa WX =

Refer to the “FTM-510DR/DE Operating Manual” for the details of each function.
When you have completed editing the settings of the Menu Setting window.

* Tool Bar

Click the [Tool bar] parameter in the “Setting” menu to display or hide the Toolbar.
A check mark appears next to the “Tool bar” parameter when the Toolbar is displayed.

&% FTM-510D Programmer ADMS-18 - (m| X

File(() EditE) Communications(C) _ Settings(S) _Window(W) Version(V)
= = = -
A DD g e R BE

S FI#-510D United E=nEr =)

Channel No pacabs: pronemit | Offset Frequency | Offset Direction | Operating Mode | DIG/ANALOG

b 1 144.00000 050000 OFF [Fm [FM

e Status Bar

The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar
button, and keyboard latch state.

A check mark appears next to the “Status Bar” parameter when the Status Bar is displayed.

13

A band: After Factory Reset , the band placed in the upper area on the initial screen.

m B band: After Factory Reset , the band placed in the lower area on the initial screen.
' eady
Window

This menu sets the operating window parameters of the ADMS-18 PC programmer.

¢ Click the [Tile (up and down)] parameter in the “Window” menu to display multiple template files
by dividing the window into two lists (upper and lower parts).

¢ Click the [Tile (up and down)] parameter in the “Window” menu to display multiple template files
by dividing the window into two lists (right and left parts).

 Click the [Cascade] parameter in the “Window” menu to display multiple templates in cascade
format.
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Setting the Template Iltems

Memory
Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory
Scan) memory channels.

& FTM-510D Programmer ADMS-18 - ] %
File(E) Edit(E)] Communications(C) Settings(S) Window(W) Version(\)
D0 H Rsn S @E Nl RN
es  PMS J VFOA VFOB HOMECHA HOMECHB
Receive Transmit | i . A
Channel No Frequency Frequency ‘KOffset Frequency = Offset Direction = Operating Mode DIG/ANALOG
» 1 144.00000 | 060000 OFF FM FM
2 i _l
3 ' i
4
5 |
< A
7
8
9
10
1
12 -' |
13 |
14 _l
15 [
16
17 '
18 S
< - >
A band: After Factory Reset , the band placed in the upper area on the initial screen.
B band: After Factory Reset , the band placed in the lower area on the initial screen. [
Ready |
Memories

Enter and edit the frequencies you normally use to the memory channels. Up to 999 channels can be
registered.

PMS

Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U
channel. Up to 50 pairs (100 channels) of PMS can be registered.
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About the setting items of each memory channels

* Receive Frequency/ Transmit Frequency

Enter the desired receive/transmit frequency. When the frequency entry is complete, use the — key to
move the cursor to the right and subsequently configure the additional detail settings for the channel. To
enter the transmit frequency for the next channel, press the ENTER or | key. The receive and transmit
frequencies can be set separately.

» Offset Frequency

When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

e Offset Direction

Set the frequency shift direction.
OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+ The transmit frequency is not shifted.

* Operating Mode

Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.

* DIG/ANALOG

The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

' When the Setup Menu [14 DIGITAL VW] is set to “ON”, the Voice FR mode (VW) can be selected.

* Name
Enter the desired memory name (up to 16 digits).

* Tone Mode
This item selects the Audio Squelch Code type.

 CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

e DCS Code
Select the DCS code when DCS is set.

e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.
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e RXDG-ID

Select the receiving DG-ID number.

e TXDG-ID

Select the transmitting DG-ID number

e Tx Power
This item selects the TX Power.

* M-GRP
By clicking the checkbox of this item, frequently used memory channels regardless of the frequency band
can be registered and called up in the M-GRP (Memory Group).

« SCAN

Select the scanning condition for receiving channels.
YES : Performs scanning according to the set mode basic setting — SCAN RESUME.
NO : Skips the designated memory channels during scanning.

o Step

Sets the channel step for receiving channels.

* Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

e Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

e Comment

Comments may be added to the registered memory channels. Up to 255 letters can be used. This function
is useful in organizing the memory channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-510DR/DE.
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VFOA/VFOB
Edit the VFO A/ VFO B configurations for each band on this page template.

& FTM-510D Programmer ADMS-18 - ] X

File(f Edit(E) Communications(C) Settings(S) Window(W) Version(\)
4l RS HEMNNBE

«# FTM-510D Untitled 1
[Memories| pMS ( VFO A VFO B JHOME GH A HOME CH B
Channel No procehe, pronemt | Offset Frequency | Offset Direction | Operating Mode | DIG/ANALOG S
(O 14400000 050000 | OFF FM M

5 - . |

3

§

5

§

7

8

9

10

T

12

13

1

15

16

17

18 ]

< - >

A band: After Factory Reset , the band placed in the upper area on the initial screen.
B band: After Factory Reset , the band placed in the lower area on the initial screen.

Ready

About the setting items of VFO A / VFO B frequencies

* Receive Frequency

Enter the VFO frequencies for each band. The FTM-510DR/DE default Frequencies are pre-entered into
the ADMS-18 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is
opened, enter the correct frequency.

* Transmit Frequency

The transmit frequency display is grayed out, and it will be set automatically, in accordance with the re-
ceive, and the offset frequencies.

» Offset Frequency

When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.
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e Offset Direction

Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.

« AUTO MODE

When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-
lected. Un-ticking the checkbox enables selecting the operating mode.

* Operating Mode

Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.

* DIG/ANALOG

The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Setup Menu [14 DIGITAL VW] is set to “ON”, the Voice FR mode (VW) can be selected.

* Tone Mode
This item selects the Audio Squelch Code type.

 CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

e DCS Code
Select the DCS code when DCS is set.

e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

« RXDG-ID

Select the receiving DG-ID number.

e TXDG-ID

Select the transmitting DG-ID number.

e Tx Power
This item selects the TX Power.
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« AUTO STEP

By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suitable
frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By Turn-
ing off the checkbox, the step setting become selectable.

o Step

Sets the channel step for receiving channels.

* Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

» Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.

Usually, this item is set to “OFF” (un-tick the checkbox).

e Comment

Comments may be added to the edited VFO bands. Up to 255 letters can be used. This function is useful
in organizing the VFO bands by, for example, applying a category name to each VFO bands. These com-
ments are not transferred to the FTM-510DR/DE.
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HOME A/ HOME B

Edit the Home Channel configurations:

& FTM-510D Programmer ADMS-18 - ] X

File(f Edit(E) Communications(C) Settings(S) Window(W) Version(\)

«# FTM-510D Untitled1 ==ran x|
""" s pMs  VFO A VFO B (HOME CH A_HOME CH B)
Channel No procehe, Pt | Offset Frequency | Offset Direction | Operating Mode | DIG/ANALOG S
(O 14400000 050000 | OFF FM M

5 - . |

3

§

5

§

7

:

9

10

T

12

13

1

15

16

17

18 ]

< - >

A band: After Factory Reset , the band placed in the upper area on the initial screen.
B band: After Factory Reset , the band placed in the lower area on the initial screen.

Ready

About the setting items of HOME A/ HOME B channel frequency

* Receive Frequency / Transmit Frequency

Enter any desired changes into Home Channel frequency. The FTM-510DR/DE default Frequencies are
pre-entered into the ADMS-18 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is
opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automati-
cally set.

» Offset Frequency

When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

» Offset Direction

Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
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+RPT: The transmit frequency is shifted to the plus offset.
-[+: The transmit frequency is not shifted.

* Operating Mode

Select the operating mode for receive channel.
FM:  The selected frequency band is set to FM mode.
AM:  The selected frequency band is set to AM mode.

* DIG/ANALOG

The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

' When the Setup Menu [14 DIGITAL VW] is set to “ON”, the Voice FR mode (VW) can be selected.

* Name
Enter the desired memory name (up to 16 digits).

* Tone Mode
This item selects the Audio Squelch Code type.

 CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

* DCS Code
Select the DCS code when DCS is set.

e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

« RXDG-ID

Select the receiving DG-ID number.

e TXDG-ID

Select the transmitting DG-ID number

e Tx Power
This item selects the TX Power.

o Step

Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel
step will be automatically set according to the frequency.

* Narrow

By ticking the checkbox of this item, switches to the Narrow FM mode. The degree of modulation becomes
half the normal level.
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e Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

e Comment

Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is
useful in organizing the HOME channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-510DR/DE.
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Troubleshooting

 The FTM-510DR/DE cannot receive or transmit data to the computer
* The Data transfer does not start

+ Verify that the programming cable is correctly connected to the FTM-510DR/DE data port and to the
Computer.

Connect correctly.

* |Is the computer COM Port setting correct?

Set the COM Port correctly.

* Are you operating in a different order from the clicked the “Get Data from FTM-510D” in the “Communi-
cations” menu and displayed procedure?

» Follow the on-screen instructions.

* Are you operating in a different order from the clicked the “Send Data to FTM-510D” in the “Communi-
cations” menu and displayed procedure?

Follow the on-screen instructions.

* The data transmission has stopped before completion

+ Disconnecting the connection cable or poor contact of the connection cable.
Confirm the cable connection and try again.

e The data import/export is not successful

* Adjust the number of the rows of CSV file.

* Use the designated letter for the character string.

» When importing and exporting channels such as memory channels and VFO channels, make sure that
the template files are consistent. If the template files are different, an error will occur and the data import
and export will not be successful.
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