
ADMS-17

Instruction Manual

The ADMS-17 software provides convenient editing of the FTM-150R/E memory channel 

frequencies, channel information and alpha tags, using a personal computer. Also, the trans-

ceiver parameters and the setup menu items may be edited and configured easily from the 
computer keyboard.
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Introduction

The ADMS-17 PC programming software uses a Personal Computer to quickly enter and save the FTM-

150R/E memory channel frequencies and data. Also, the many menu settings may be adapted for indi-

vidual operating preferences. All of the information is saved. The setting data can be imported from the 

FTM-150R/E and edited setting data can be transferred to the FTM-150R/E.

 Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is 

related to the VFO, memory channels, and the HOME channel, etc.

 Configure the various set mode menu options on the computer monitor screen
 Use the handy editing functions, such as search, copy, move and paste

About this manual
This manual contains symbols and conventions to call attention to important information.

Symbols Description

This icon indicates cautions and alerts the user should be aware of.

This icon indicates helpful notes, tips and information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

• Copyrights and all other intellectual property rights for the software, as well as the software 

manual, are the property of YAESU MUSEN CO., LTD.

• The revision, modification, reverse engineering, and decompiling of this software is prohibited. 
Redistribution, transfer, and resale of downloaded files are also prohibited. 

• Do not resell the software or manuals. 

• All responsibility for the use of this software lies with the customer. Yaesu cannot be held re-

sponsible in any way for any damages or losses, which may be incurred by the customer as a 

result of using this software.

To use the ADMS-17 PC programmer, the software application must first be installed onto the computer. 
Read this manual thoroughly and install the software.

Trademarks
Microsoft®, Windows®, Windows® 10 and Windows® 11 are registered trademarks in the United States and other 

countries.
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System Requirements

Supported Operating Systems
Microsoft® Windows® 11

Microsoft® Windows® 10

CPU

The performance of the CPU must satisfy the operating system requirements.

RAM (System Memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system 
requirements.

HDD (Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional 

memory space is required to run the program.

microSD

Commercially available microSD memory card

* When using the following cables, a microSD memory card is not necessary.

Cables

• When using a USB port on the computer: the optional SCU-56/SCU-20 PC connection cable for USB

(The SCU-56/SCU-20 is included in the optional SCU-58/SCU-40 WIRES X Connection Cable Kit.)

WIRES-X Connection Cable Windows® 11 Windows® 10

SCU-58  

SCU-40 

NOTE: The SCU-40 can use the same driver software as the SCU-58, but the SCU-40 cannot be used 

with Windows 11.

• When using a COM port connection: the optional CT-163 cable

* When using the SCU-56/SCU-20 cable, be sure to install the designated driver before connecting the 

cable to the computer.

* When using a microSD memory card, these cables are not necessary.

Necessary microSD memory card reader

Commercially available microSD memory card reader

* When using a SCU-56, SCU-20 or CT-163 cable, memory card reader is not necessary.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)

* When using a microSD memory card, these ports are not necessary.
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The flow of a setup of ADMS-17
The procedure when using ADMS-17 for the first time is as follows:

ADMS-17 Programming Software Installation (6 page)
↓

SCU-58/SCU-40 USB Driver Software Installation (8 page)
↓

Connect the FTM-150R/E and the PC (8 page)
↓

Execute ADMS-17 (9 page)
↓

Explanation of ADMS-17 operation (10 page)
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Setup of the ADMS-17
The procedure to install the ADMS-17 on a Windows 11® computer is shown below for the purpose of explanation.

Preparation
 Download the ADMS-17 software from the Yaesu Website for details (http://www.yaesu.com/).

 Download the ADMS-17 Programming Software to the same folder that contains unzip files.

ADMS-17 Programming Software Installation
1. Start up the computer as an “Administrator” user.

2. Double-click [setup.exe] in the same folder that 

contains the unzip files.
•  When the “.NET Framework install” dialog box 

opens, follow the on-screen instructions to install 

the ADMS-17 programing software.

3. The dialog box, which is shown right, will open. 

Click the [Next] button.

4. Click the [Install] button.

•  When the “User Account Control” dialog box 

opens, click the [Yes] button.

5. When the installation is finished, the dialog box 

shown right will open. Click the [Finish] button, to 

complete the installation of the software.
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Uninstalling the ADMS-17
The procedure to manually uninstall ADMS-17 on a Windows 11® computer is shown below for the purpose 

of explanation.

1. Disconnect the USB Cable from the computer.

2. Click the [Start] button and then click [Settings].

3. Click [Apps].

4. Select “FTM-150 ADMS-17 EXP” and then click [Uninstall].

•  When the “User Account Control” dialog box opens, click the left mouse button on [Yes].

•  Uninstallation of the software will commence. The uninstall procedure ends with this.
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SCU-58/SCU-40 USB Driver Software Installation
Do not connect the transceiver to the computer via the SCU-56/SCU-20 PC Connection Cable 

until the driver installation process has been completed. Connecting the SCU-56/SCU-20 to the 

computer before installation has been completed may result in the wrong driver being installed, 

preventing proper operation.

This procedure is not necessary when exchanging data using a micro SD card.

Before using the SCU-56/SCU-20 PC connection cable, installation of the driver software for the SCU-58/

SCU-40 is required. Download the driver software for the SCU-58/SCU-40 in advance.

Download the designated driver software from the Yaesu website (https://www.yaesu.com/). Read the 

installation manual thoroughly and install the driver. The SCU-56/SCU-20 is included in the optional SCU-

58/SCU-40 WIRES X Connection Cable Kit.

Connect the FTM-150R/E and the PC

This procedure is not necessary when exchanging data using a micro SD card.

1. Refer to the figure and connect the SCU-56 or SCU-20 PC connection cable.
When using the CT-163 cable, connect the D-SUB connector to the COM port of the PC.

US
B

DATA

SCU-56/SCU-20

(Included in the optional SCU-58/SCU-40)
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Execute ADMS-17

To open the ADMS-17 software, double-click the “FTM-150 ADMS-17 EXP” 

icon on the desktop of the computer.

● To close the ADMS-17 software
Click “Exit” in the “File” menu to close the ADMS-17.

Be sure to read the transceiver data information before using ADMS-17
It is necessary to read the data information from the transceiver first. If the data is not read, it will not be 
possible to load the saved file or transfer the data to the transceiver. Read the FTM-150 data information 
from the transceiver by the following either the microSD card or PC connection cable procedure, before 

editing the data with ADMS-17.

Use a microSD card

1. Save the FTM-150R/E data to the microSD card by selecting “47 BACKUP”  “WRITE TO SD”  

“ALL” from the FTM-150R/E setup menu.

2. Insert the microSD memory card with the saved “ALL” data from FTM-150R/E to the PC.

3. Click [Get Data from SD card] in the “Communications” menu, then click “ALL”

Select the “CLNFTM150nn.dat” file in the “FTM150” folder - “BACKUP” folder of the microSD card 

drive.

(root)

FTM150

BACKUP ALL settings data (CLNFTM150nn.dat)

4. Click the [Open] button.

5. Click the [OK] button.

When the data transfer is complete, the template screen which was imported from the FTM-150R/E via the 

microSD memory card will appear on the ADMS-17 screen.

Use a PC Connection Cable

1. Connect the FTM-150R/E to the PC using the PC connection cable SCU-56 or SCU-20.

2. Press and hold the [F(BACK)] key on the FTM-150R/E.

3. Turn the right DIAL knob to select [58 This → Other] and press the right DIAL knob.

4. Click [Get Data from FTM-150] in the “Communications” menu.

5. Click the [OK] button.

6. Rotate the right DIAL knob on the FTM-150R/E to select [OK], and press the right DIAL knob.

A bar graph will be displayed and data transfer will start.

7. Click the [Close] button.
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Display examples

First Screen
This is the first screen to be displayed when starting the ADMS-17 software.

Menu Bar

Click the left mouse button on each Menu in the Menu bar to settings the import/export the setting data file, 
get data form FTM-150R/E and send data to FTM-150R/E.

For more details, see “Names and Functions of Menu Bar”.
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TAB Menu Bar

Click the left mouse button on each TAB in the title bar (Memories, PMS, VFO, etc) to display the frequency 

list of the desired memory channels, VFO and other preset transceiver settings.

For more details, see “Setting the Template Items”.

Set mode screen

Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click the left mouse button on [Settings] in the “Settings” menu to open the item “Set Mode” window.

For more details, see “Set Mode”.



Communications (Data communication with the FTM-150R/E)

Get Data from SD card
This command imports the settings data from the microSD memory card to the ADMS-17 PC programmer, 

and creates a new data file. 
1. Insert the microSD memory card with the saved data from FTM-150R/E to the computer.

2. Click [Get Data from SD card] in the “Communications” menu, then select the data area to read from 

the following.

ALL / MEMORY / SETUP

3. Select the file in the following folder of the microSD card drive according to the selected area.
ALL : “CLNFTM150nn.dat” file in the “FTM150nn” folder - “BACKUP” folder

MEMORY : “MEMFTM150nn.dat” file in the “FTM150nn_MEMORY-CH” folder

SETUP : “SYSFTM150nn.dat” file in the “FTM150nn” folder - “BACKUP” folder

4. Click [Open].

5. Click [OK].

When the data transfer is complete, the template screen which was imported from the FTM-150R/E via the 

microSD memory card will appear on the ADMS-17 screen.

This template and configuration data may be saved to the computer hard drive, using the “Save” 
or “Save as” commands in the “File” menu.

• The folder configuration of the micro-SD card
The parameters of each function are stored in the following folders.

FTM150_MEMORY-CH: Memory Channel data (MEMFTM150nn.dat)

QSOLOG: Message data

FTM150

(root)

BACKUP: All settings data (CLNFTM150nn.dat)

                 Setup Menu settings data (SYSFTM150nn.dat)
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Send Data to SD card

Memories and settings from the ADMS-17 PC programmer may be transferred to the microSD memory 

card.

Data cannot be sent to the microSD memory card until the information is read from the  

FTM-150R/E to the ADMS-17 PC programmer. See “Be sure to read the transceiver data informa-

tion before using ADMS-17” (Page 9) for more information.

1. Insert a microSD memory card to write data for transfer from PC to FTM-150R/E.

2. Click [Send Data to SD card] in the “Communications” menu, then select the data area to write from 

the following.

ALL / MEMORY / SETUP

3. Select the file in the following folder of the microSD card drive according to the selected area.
ALL : “CLNFTM150nn.dat” file in the “FTM150” folder - “BACKUP” folder

MEMORY : “MEMFTM150nn.dat” file in the “FTM150_MEMORY-CH” folder

SETUP : “SYSFTM150nn.dat” file in the “FTM150” folder - “BACKUP” folder

Please note that the FTM-150R/E cannot read the data from the SD card if you change the 

save folder or file name.

4. Click the [Save] button.

5. Click the [OK] button.

• File name can be changed (up to 12 characters). Characters that can be used are letters (upper 

and lowercase), numbers, and some symbols. Do not change the extension.

• The number of files that can be loaded from an SD card with the FTM-150R/E is up to 10 for 
each of “ALL”, “MEMORY” and “SETUP”, starting with the most recent.

• To transmit previously created data to the microSD memory card, click [Open] in the “File” 

menu and open the desired file before performing the Send Data to SD card operation above.

Communication port setting

This procedure is not necessary when exchanging data using a micro SD card.

1. Connect the FTM-150R/E to a computer (Refer to the 

“Connect the FTM-150R/E and the PC”).

2. Execute the ADMS-17 (Refer to the “Execute the 

ADMS-17”).

3. From the menu bar, select “Communications” menu, 

and then click on the “COM port Settings”.

4. Click [▼] in the “Serial Port Selection” column and 

click the COM port connected to the FTM-150R/E.

5. Click [Determine].
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Get Data from FTM-150R/E
This command transfers the settings data of the FTM-150R/E to the ADMS-17 PC programmer. To com-

municate with the FTM-150R/E and create a new data file. Click the [Get Data from FTM-150] parameter 

in the “Communications” menu. The “Get Data From FTM-150” window will open. Connect the PC con-

nection cableSCU-56 or SCU-20 between the FTM-150R/E and the computer.

Follow the on-screen instructions to acquire data from the FTM-150R/E. When the data transfer is com-

pleted, the template screen received from the FTM-150R/E appears on the computer display.

The memory channels and configuration menu data may be edited using the ADMS-17 software tools.

This template and configuration data may be saved to the computer hard drive, using the “Save” 

or “Save as” commands in the “File” menu.

Send Data to FTM-150R/E
This command downloads the ADMS-17 data from the computer to the FTM-150R/E.

Data cannot be sent to the FTM-150 until the information is read from the FTM-150 to the ADMS-

17 PC programmer. See “Be sure to read the transceiver data information before using ADMS-17” 

(Page 9) for more information.

Click the [Send Data to FTM-150] parameter in the “Communications” menu. The transmission proce-

dure screen will open.

To load a previously created data file to the FTM-150R/E, click the [Open] parameter in the “File” 

menu, and open the desired file before performing the send data operation above.

Connect the PC connection cable SCU-56 or SCU-20 between the FTM-150R/E and the computer.

Follow the on-screen instructions to transmit data to the FTM-150R/E. After the data transmission com-

pletes, “Completed” will appear on the computer display, and click the [Close] button. Then, remove the 

plug of the USB cable and battery charger from the FTM-150R/E, after installation of the battery pack, the 

FTM-150R/E will automatically start up in accordance with the set data.

• Never disconnect the programming cable while data transmission is in progress.

• Pay careful attention to the power cable and the connections to the FTM-150R/E and the com-

puter, so as not to lose the power during data reception/transmission.
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Names and Functions of Menu Bar

File

• New
When the configuration file is not open, click “New” parameter on the File menu to open a new configura-

tion file.
Standard values are preset for each memory channel, VFO and set mode.

• Open

Click the [Open] parameter in the “File” menu to display the “Open” window.

Select the existing saved template file, and click the [Open] button.

• This menu item is grayed out and cannot be operated until the information is read from the 

FTM-150R/E into the ADMS-17 PC programmer. See “Be sure to read the transceiver data in-

formation before using ADMS-17” (Page 9) for more information.

• When a file saved with an incompatible transceiver is selected, an error is displayed and the 
data cannot be read.

• Close

Close the displayed configuration file by clicking the left mouse button on the [Close] parameter in the 

“File” menu.

• Save

Click the [Save] configuration in the “File” menu.

To save the present configuration, and overwrite the selected configuration file without changing the file name.

This menu item is grayed out and cannot be operated until the information is read from the FTM-

150R/E into the ADMS-17 PC programmer. See “Be sure to read the transceiver data information 

before using ADMS-17” (Page 9) for more information.
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• Save as

Click the [Save As] parameter in the “File” menu.

Specify the file name and destination folder for the selected configuration file and then click the [Save] 

button to save the file.

This menu item is grayed out and cannot be operated until the information is read from the FTM-

150R/E into the ADMS-17 PC programmer. See “Be sure to read the transceiver data information 

before using ADMS-17” (Page 9) for more information.

• Import

ADMS-17 data files may be created using a spreadsheet such as Microsoft Excel.
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-

17 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported back into 

the ADMS-17 PC programmer.

A separate import file is needed for each template.
For example, to import the VFO and memory templates; first, click the “VFO” tab to display the VFO tem-

plate, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template; then 
import the Memory (CSV) file.

Do not edit the “Check” line at the right side end of the completed CSV file.

• Export

To export the data file in the “CSV” (Comma Separated Values) format.
Click the [Export] parameter in the “File” menu, On the “Save as” screen displayed, specify the directory 

and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

• Import with FTM-100D/400D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FTM-400XD/D or FTM-100D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-7 

or ADMS-9 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the [VFO] tab to display the VFO template, then import the VFO (CSV) file; next, click the [Memories] 

tab to display the “Memory” template; then import the Memory (CSV) file.

• Export with FTM-100D/400D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-7 or ADMS-9.
Click the [Export (FTM-100D/400D format)] parameter in the “File” menu, On the “Save as” screen dis-

played, specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.
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• Import with FT2D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FT2D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-8 

“Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the [VFO] tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-

ories” tab to display the “Memory” template; then import the Memory (CSV) file.

• Export with FT2D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-8.
Click the [Export (FT2D format)] parameter in the “File” menu, On the “Save as” screen displayed, specify 

the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

• Import with FT3D/FT5D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FT3D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-

11 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-

ories” tab to display the “Memory” template; then import the Memory (CSV) file.

• Export with FT3D/FT5D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-11.
Click the [Export (FT3D/FT5D format)] parameter in the “File” menu, On the “Save as” screen displayed, 

specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

• Print

To print the current template file data to hard copy, click the [Print] parameter in the “File” menu, the “Print” 

window will open to enable printing. Set the start line and the end line of the data you want to print, and 

then click the [Printing] button to start printing.

To change the specific printer settings, go to the Printer properties by clicking the the [Printer setup] but-

ton.
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• Exit

To exit the ADMS-17 PC programmer, click the [Exit] parameter in the [File] menu to close the ADMS-17 

software.

If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the 
desired button and close the ADMS-17 software.
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Edit
Click the row to edit, then perform the following each operations.

Part of setting items of each row cannot be cut, copy, and paste is not possible. 

• Undo

To undo the edited data, click the [Undo] parameter in the “Edit” menu.

• Cut

To cut the data of the selected area, click the [Cut] parameter in the “Edit” menu.

• Copy

To copy the data of the selected area to the clipboard, click the [Copy] parameter in the “Edit” menu.

• Paste

To paste the clipboard data to the selected area, click the [Paste] parameter in the “Edit” menu.

• Find
To find a specified text, click the [Find] parameter in the “Edit” menu. The “Find” window will open.

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.

The candidate character string found will be highlighted.
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• Find Next
Click the [Find Next] parameter in the “Edit” menu to move to the next candidate character string.

• Go to Channel

Move the cursor to the desired channel, click the [Goto Channel] parameter in the “Edit” menu to open 

the screen where you can specify the channel you want to move to.

Enter the channel number you wish to find, and then click the [OK] button.

• Insert Channel

To insert channel data, click the [Insert Channel] parameter in the “Edit” menu to create a blank new 

channel data row under a current cursor. If there are any higher channel numbers with channel data, the 

higher channel numbers will be displayed after the newly inserted channel number so that the channels 

are displayed in the ascending order.

Attempting to insert a new channel when highest channel contains data causes the data registered to highest 

channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

• Delete Channel

To delete the specified range of channel data, click the [Delete Channel] parameter in the “Edit” menu. 

The channels that were displayed after the deleted channels will shift up accordingly.

• Clear Channel

To clear the current channel data, click the [Clear Channel] parameter in the “Edit” menu. The channels 

that were displayed after the deleted channels will not shift up and the blank channels will remain.

• Move Up

To move the current channel data up one row, click the [Move Up] parameter in the “Edit” menu.

If other channel data already exists where the channel data moves, the existing channel will be overwritten.

• Move Down
To move the current channel data down one row, click the [Move Down] parameter in the “Edit” menu, the 

currently selected channel data moves downward one row.

If other channel data already exists where the channel data moves, the existing channel will be overwritten.
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• Add Frequency Range
New channels may be created in designated frequency steps from the starting frequency by clicking the 

left mouse button on the [Add Frequency Range] parameter in the “Edit” menu. The “Add Frequency 

Range” window will open.

A specified number of memory channels may be created, beginning from the starting frequency in the 
specified frequency steps.

Starting Frequency:  Enter the lower frequency

Number of Channel:  Enter the number of channels

Frequency Step:  Enter the desire frequency step

Click the [OK] button to create the additional specified memory channels.

* The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).

• Sort 

Click the [Sort] parameter in the “Edit” menu, the “Sort” window will open.

Sort by:  Select the first parameter for sorting items such as the order of frequencies.
Then sort by:  Select the second parameter for sorting.

Sort Mode:  Set to sort in ascending or descending order.

Channels Sort Selection:  Set whether to sort the selected channel column(s) or to sort all channel col-

umns.

 Click the [Sort] button to initiate the sorting according to the above instructions.

 The data may be restored to the previous order by using the “Undo” command.
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Communications (Data communication with the FTM-150R/E)

For details on the Communications Menu, refer to “Communications (Data communication with the FTM-

150R/E)” (Page 12).

Settings

• Set Mode
From the set mode menu, you can customize the various functions of the FTM-150R/E according to your 

preferences.

The ADMS-17 software displays the set mode menu in an easy-to-understand manner where you can 

change and save the setting values.

Click the [Settings] parameter in the “Settings” menu to open the “Set Mode” window.

To change the setting of each item in the window, click the “▼” icon to show the dropdown settings list, and 
then click the desired selection in the list.
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Example:

Refer to the “FTM-150R/E Operating Manual” for the details of each function.

When you have completed editing the settings of the Menu Setting window.

• Tool Bar
Click the [Tool bar] parameter in the “Setting” menu to display or hide the Toolbar.

A check mark appears next to the “Tool bar” parameter when the Toolbar is displayed.

• Status Bar
The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar 

button, and keyboard latch state.

A check mark appears next to the “Status Bar” parameter when the Status Bar is displayed.

Window
This menu sets the operating window parameters of the ADMS-17 PC programmer.

• Click the [Tile (up and down)] parameter in the “Window” menu to display multiple template files 
by dividing the window into two lists (upper and lower parts).

• Click the [Tile (up and down)] parameter in the “Window” menu to display multiple template files 
by dividing the window into two lists (right and left parts).

• Click the [Cascade] parameter in the “Window” menu to display multiple templates in cascade 

format.
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Setting the Template Items

Memory
Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory 

Scan) memory channels.

Memories

Enter and edit the frequencies you normally use to the memory channels. Up to 999 channels can be 

registered.

PMS

Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).

Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U 

channel. Up to 50 pairs (100 channels) of PMS can be registered.
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About the setting items of each memory channels

• Receive Frequency/ Transmit Frequency
Enter the desired receive/transmit frequency. When the frequency entry is complete, use the → key to 
move the cursor to the right and subsequently configure the additional detail settings for the channel. To 
enter the transmit frequency for the next channel, press the ENTER or ↓ key. The receive and transmit 
frequencies can be set separately.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-

ing/subtracting the offset frequency to/from the receive frequency.

• Offset Direction
Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+ The transmit frequency is not shifted.

• Operating Mode
Select the operating mode for receive channel.

FM: The selected frequency band is set to FM mode.

AM: The selected frequency band is set to AM mode.

• Name

Enter the desired memory name (up to 16 digits).

• Tone Mode

This item selects the Audio Squelch Code type.

• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code

Select the DCS code when DCS is set.

• User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and con-

trol signals of MCA radio system.
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• Tx Power
This item selects the TX Power.

• M-GRP

By clicking the checkbox of this item, frequently used memory channels regardless of the frequency band 

can be registered and called up in the M-GRP (Memory Group).

• SCAN

Select the scanning condition for receiving channels.

YES: Performs scanning according to the set mode basic setting – SCAN RESUME.

NO: Skips the designated memory channels during scanning.

• Step

Sets the channel step for receiving channels.

• Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 

checkbox). This may improve the situation.

Usually, this item is set to “OFF” (un-tick the checkbox).

• Comment

Comments may be added to the registered memory channels. Up to 255 letters can be used. This function 

is useful in organizing the memory channels by, for example, applying a category name to each channel.

These comments are not transferred to the FTM-150R/E.
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VFO A / VFO B
Edit the VFO A / VFO B configurations for each band on this page template.

About the setting items of VFO A / VFO B frequencies
• Receive Frequency
Enter the VFO frequencies for each band. The FTM-150R/E default Frequencies are pre-entered into the 

ADMS-17 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 

opened, enter the correct frequency.

• Transmit Frequency
The transmit frequency display is grayed out, and it will be set automatically, in accordance with the re-

ceive, and the offset frequencies.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-

ing/subtracting the offset frequency to/from the receive frequency.

• Offset Direction
Set the frequency shift direction.

OFF:  The transmit frequency is not shifted.

-RPT:  The transmit frequency is shifted to the minus offset.
+RPT:  The transmit frequency is shifted to the plus offset.

• AUTO MODE

When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-

lected. Un-ticking the checkbox enables selecting the operating mode.

• Operating Mode
Select the operating mode for receive channel.

FM: The selected frequency band is set to FM mode.

AM: The selected frequency band is set to AM mode.

• Tone Mode

This item selects the Audio Squelch Code type.
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• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code

Select the DCS code when DCS is set.

• User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and con-

trol signals of MCA radio system.

• Tx Power
This item selects the TX Power.

• AUTO STEP

By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suitable 

frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By Turn-

ing off the checkbox, the step setting become selectable.

• Step

Sets the channel step for receiving channels.

• Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 

checkbox). This may improve the situation.

Usually, this item is set to “OFF” (un-tick the checkbox).

• Comment

Comments may be added to the edited VFO bands. Up to 255 letters can be used. This function is useful 

in organizing the VFO bands by, for example, applying a category name to each VFO bands. These com-

ments are not transferred to the FTM-150R/E.
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HOME A / HOME B
Edit the Home Channel configurations:

About the setting items of HOME A / HOME B channel frequency

• Receive Frequency / Transmit Frequency
Enter any desired changes into Home Channel frequency. The FTM-150R/E default Frequencies are 

pre-entered into the ADMS-17 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 

opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automati-

cally set.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-

ing/subtracting the offset frequency to/from the receive frequency.

• Offset Direction
Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+: The transmit frequency is not shifted.

• Operating Mode
Select the operating mode for receive channel.

FM:  The selected frequency band is set to FM mode.

AM:  The selected frequency band is set to AM mode.

• Name

Enter the desired memory name (up to 16 digits).

• Tone Mode

This item selects the Audio Squelch Code type.

• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.
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• DCS Code

Select the DCS code when DCS is set.

• User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and con-

trol signals of MCA radio system.

• Tx Power
This item selects the TX Power.

• Step

Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel 

step will be automatically set according to the frequency.

• Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode. The degree of modulation becomes 

half the normal level.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 

checkbox). This may improve the situation.

Usually, this item is set to “OFF” (un-tick the checkbox).

• Comment

Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is 

useful in organizing the HOME channels by, for example, applying a category name to each channel.

These comments are not transferred to the FTM-150R/E.
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Troubleshooting
• The FTM-150R/E cannot receive or transmit data to the computer
• The Data transfer does not start
• Verify that the programming cable is correctly connected to the FTM-150R/E data port and to the Com-

puter.

Connect correctly.

• Is the computer COM Port setting correct?

Set the COM Port correctly.

• Are you operating in a different order from the clicked the “Get Data from FTM-150” in the “Communica-

tions” menu and displayed procedure?

• Follow the on-screen instructions.

• Are you operating in a different order from the clicked the “Send Data to FTM-150” in the “Communica-

tions” menu and displayed procedure?

Follow the on-screen instructions.

• The data transmission has stopped before completion
• Disconnecting the connection cable or poor contact of the connection cable.

Confirm the cable connection and try again.

• The data import/export is not successful
• Adjust the number of the rows of CSV file.

• Use the designated letter for the character string.

• When importing and exporting channels such as memory channels and VFO channels, make sure that 

the template files are consistent. If the template files are different, an error will occur and the data import 
and export will not be successful.
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